Copy my Quicken data file in Windows Explorer


Caution

If your intent is to make a copy of your Quicken data file for archive purposes, you should use the standard Quicken Copy command instead of the following procedures. Use the following procedures as directed in topics about how to resolve backup and restore issues with external media.

  • Copying your Quicken data file from external media
    1. On your hard disk, select My Documents.

    2. Choose File menu > New > Folder to create a folder to which you can back up your Quicken data file, and name it something such as Quicken Backup Data.

    3. In Windows Explorer, navigate to the external media that holds your Quicken data file (for example, your CD-ROM drive, floppy disk drive, removable (USB) drive, and so on).

    4. Select your Quicken data file.

    5. Choose Edit menu > Copy.

    6. Still in Windows Explorer, navigate to the Quicken Backup Data folder you created in step 2.

    7. Choose Edit menu > Paste
  • Copying your Quicken data file to external media
    1. In Windows Explorer, choose File menu > New > Folder, and name the folder something such as Quicken Backup Data. You'll select this folder as the backup location when you back up your Quicken data file.

    2. In Quicken, choose File menu > Backup and Restore > Backup. Click Change to navigate to the backup folder you created in the previous step, and click Backup Now to back up your Quicken data file.

    3. Exit Quicken.

    4. In Windows Explorer, navigate to and select the folder where you backed up your Quicken data file in the previous step.

    5. Choose Edit menu > Copy.

    6. Navigate to and select your removable media, and then choose Edit menu > Paste.  

 

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.