Use a Quicken Data File in a Prior Version After Upgrading

Before converting a data file to the later version, Quicken saves a copy of the file from the earlier version, and then archives it. This earlier copy can still be opened in the earlier version. However, it will not have any of the information entered into the data file in the later version.

Note: It is not recommended to have multiple versions of Quicken installed on one computer.  Quicken uses one initialization file to configure the program and different versions of the file have different configuration parameters.

If you decide to revert to an earlier version of Quicken, use the following procedure to reinstall the earlier version and recover its data file.

Uninstall the current (later) version of Quicken

Microsoft Windows 7 / Vista

  1. Click the Windows Vista logo (Start button) and select Control Panel.
  2. Under Programs, click the Uninstall a program link. The Uninstall or Change a program window opens.
  3. In the list of programs, select your version of Quicken and click Uninstall/Change.
  4. If asked for your Administrator password, enter it and follow the on-screen instructions to uninstall Quicken.

Microsoft Windows XP

  1. Select the Windows Start button, and select Control Panel.
  2. Double-click the Add or Remove Programs icon, and select your version of Quicken.
  3. Click Remove and click Yes to uninstall Quicken.

Reinstall the earlier version after uninstalling the current version

Microsoft Windows 7 / Vista

Reinstall Quicken

From CD

Insert the Quicken installation CD and follow the on-screen instruction. If the Quicken installation process does not automatically begin, do the following:

    1. Insert the Quicken installation CD into the CD-ROM drive.
    2. Click the Start button and select My Computer.
    3. Right Click the CD-ROM drive that contains the Quicken installation CD, and select Explore.
    4. Double-click the install.exe file.
    5. Follow the on-screen instructions to complete the Quicken installation.

    From Download

    If you purchased Quicken as a download from Intuit, you can obtain a new Quicken installation download at the My Downloads Web Site. Downloads that were purchased directly from the Intuit Web Site, are available for up to 3 years from the date of purchase. Be sure to login using your User ID and password.  If you do not remember your login and/or password, use the Forgot my Login or Forgot my password links located on the login page.

    1. Locate the Quicken installation file you downloaded from Intuit. (Typical locations for file downloads are the Windows Desktop, or My Documents.)
    2. Double-click on the (.EXE) file (for example QW08PRM.EXE).
    3. Follow the on-screen instructions to complete the Quicken installation.

    After reinstalling the earlier version of Quicken, recover the earlier data file using one of the following methods:

    1. Restore a backup that you created manually for the earlier version.
    2. Restore the backup of your data file that the Quicken program created before conversion:
      1. Select the Quicken File menu and select Restore Backup File.
      2. Browse to the location of your original Quicken file. Typically this will be the same folder where Quicken is installed. It might also be in a folder named Quicken in your Documents folder. This location also has a folder that contains the archive copy of your data file before it was converted. The folder will be named according to your prior version of Quicken:
        1. Oldfiles - Quicken 6 for Windows and earlier
        2. QXXfiles - Where XX is the version of Quicken. For example Q07files is for Quicken 2007.
      3. Select the BACKUP folder of your file located in one of the folders mentioned in step 2, and then click to restore it.
      4. When the file has been restored, select the Quicken File menu and select Open.
      5. Manually reenter any information that was entered in Quicken since this backup was created.

    Microsoft Windows XP

    1. From a CD: Insert the Quicken installation CD into the CD-ROM drive and follow the on-screen instructions. If the Quicken installation process does not automatically begin, leave the CD in the CD-ROM drive and do the following:
      1. Click the Windows Start button and select My Computer.
      2. Right-click the drive that contains the Quicken installation CD, and select Explore.
      3. Double-click the install.exe file.
      4. Follow the on-screen instructions to complete the Quicken installation.
    2. From a download: If you purchased Quicken as a download from Intuit, you can obtain a new Quicken installation download at the My Downloads Web Site. Downloads that were purchased directly from the Intuit Web Site are available for up to 3 years from the date of purchase. Be sure to sign in using your User ID and password. If you do not remember your login and/or password, use the Forgot your Login or Forgot your password links.
      1. Locate the Quicken installation file you downloaded from Intuit. Typically, downloaded files are located on the Windows Desktop or in My Documents.
      2. Double-click on the .EXE file. (For example, QW10PRM.EXE).
      3. Follow the on-screen instructions to complete the Quicken installation.

    Search Support:

    Search form

    Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.