Error When Converting From Quicken for Windows to Quicken for Mac: Invalid QIF header

Overview

You may receive the following message while attempting to convert Quicken for Windows to Quicken for Mac:

Invalid QIF header

Instructions

  1. Select File menu > Export.
  2. Click on the option QIF.
  3. On the QIF Export window, click Browse.
  4. Enter the file name Category List.QIF, navigate to Desktop to store the file, and click OK.
  5. For creating Accounts.QIF, Securities.QIF, and Transactions.QIF, read Converting Quicken for Windows files to Quicken for Mac
  6. Minimize Quicken, then right click.
  7. Open the QIF file with the notepad and change the word TAG to CAT.
  8. Select File menu > Save. Now, move the QIF file on Mac and import it in the new Quicken data file.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.