Exporting Data to Tax Software in Quicken for Mac


You can save your Quicken information into a .txt file, and then import that information into TurboTax.

To export data to tax software

  1. Choose File > Export Tax Report.
  2. Choose the tax year for which you'd like to export data.
  3. Click Next.
  4. If necessary, enter a new name for the exported data file.
    • Tell me more
      You can rename the report, but be sure to keep the ".txf" file extension so TurboTax can recognize it.


      Unless you choose a different folder, Quicken saves the file in the Quicken folder, inside your Documents folder.
  5. Click Save.

To import a tax file into TurboTax

  1. Open the TurboTax application.
  2. Choose File > Import > Accountint Software.
  3. Select Other Financial Software (TXF file), and then click Continue.
  4. Select the file you want to import.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.