How To Customize the Investment Transaction List in Quicken Deluxe, Premier, or Home & Business

  • Change the name that appears at the top of the transaction list
    This is the account name. You can change it by editing the account.
  • Change the sort order of transactions in the transaction list
    1. Open the investment transaction list preferences window by going to Edit menu in the top menu bar > Preferences > Quicken Preferences > select investment transactions from the left.
    2. In the right pane, use the Sort choice drop-down list to display your investment transactions by date in ascending or descending order.
    3. Click OK to save your changes.

    Notes

    • The setting you select here will be applied to all your investment accounts.
    • This preference changes only the way your data is displayed (not the actual data).
    • Alternatively, you can click the Date, Action, and Security column headings to sort on those columns within a transaction list.
  • Show transactions on one or two lines
    1. Open the investment transaction list preferences window by going to Edit menu in the top menu bar > Preferences > Quicken Preferences > select investment transactions from the left.
    2. In the right pane, use the List display drop-down to select whether to display your investment transaction lists in one- or two-line mode.
    3. Click OK to save your changes.

    Notes

    The setting you select here will be applied to all your investment accounts.

    This preference changes only the way your data is displayed (not the actual data).

  • Adjust the width of the transaction list columns
    Position your pointer on the dividing line to the right of the column heading you want to adjust. When the pointer changes from an arrow to a resize icon (horizontal arrows pointing left and right), click and drag to increase or decrease the column width.
  • Show hidden transactions
    1. Open the investment transaction list preferences window by going to Edit menu in the top menu ba r> Preferences > Quicken Preferences > select investment transactions from the left.
    2. In the right pane, select Show hidden transactions.
    3. Click OK to save your changes.

    Notes

    Select this option to view balance adjustments and previously resolved placeholder transactions for your accounts. This gives you greater control of your balance should you need to remove these transactions to correct historical errors. In addition, you can see how your account calculates the balances for your securities and for cash.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.