How do I convert data from an earlier version of Quicken


You can convert data from several versions of Quicken. Click the topic below for the version you want more information about.

  • Use data from a previous Windows version of Quicken
    When you first started Quicken for Windows, it looked for the last Quicken data file you used and walked you through the process of converting it. If you have additional files on this computer to update, choose File menu > Open Quicken File. Quicken displays the folder containing the current data file (the Quicken folder by default) so you can select the data file you want to convert. If you need help determining where another data file is, Quicken can help you find a file.

    You can also move Quicken files between computers.

    Important

    When you update a file, you will no longer be able to use it in the previous version of Quicken. As a safeguard, Quicken backs up your original data files in the same folder as the converted files are. If you ever need them again, you can find them in the Quicken\QXXFILES folder, where XX equals the last two digits of the number of the Quicken version you used before conversion. For example, if you're converting from Quicken 2010, the subfolder is named \Q10FILES. If you're converting from a version of Quicken that is older that Quicken 98, look in the \QW6FILES folder for Quicken 6 files, in the \QW5FILES folder for Quicken 5 files, or in the \OLDFILES folder for files from all other versions of Quicken.

    Notes

    After you install Quicken, Quicken automatically converts the last file you worked in. If you want to convert another data file, choose File menu > Open Quicken File, browse to the file you want to open, and open the file.

     

  • Use data from a DOS version of Quicken

    Instructions for importing Quicken for DOS data into this version of Quicken for Windows can be found at Quicken Support.

     

  • Use data from a DOS version of Quicken

    Due to changes both in Quicken and in the Windows and Mac operating systems, complete instructions for converting Quicken data for the Mac to Quicken data for Windows are beyond the scope of this help topic.

    However, instructions for importing Quicken for Mac data into this version of Quicken for Windows can be found at Quicken Support.

  • Export my Quicken for Windows data to Quicken for Mac

    Due to changes both in Quicken and in the Windows and Mac operating systems, complete instructions for converting Quicken data for Windows to Quicken data for the Mac are beyond the scope of this help topic.

    However, instructions for exporting Quicken for Windows data into Quicken for Mac can be found at Quicken Support.

 

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.