How do I Copy a Transaction Between Accounts


If you have several accounts of a particular type and accidentally enter a transaction in the wrong account, you can copy it to the correct account and then delete the one that was entered in error.

  • To copy a transaction between accounts
    1. In the register or transaction list, select the transaction that you want to copy.

    2. Choose Edit menu > Transaction > Copy transaction(s).
    3. Open the register or transaction list for the account in which you want to paste the transaction.

    4. Click in the blank new transaction line at the bottom of the register or investment transaction list. Or, click anywhere in an existing transaction to replace it.

    5. Click Edit menu > Transaction > Paste transaction(s).
  • To delete the first transaction after you've copied it
    If you want to delete the transaction from the original account:

    1. Open the first account's register.

    2. Click anywhere in the transaction to select it.

    3. Click Edit menu > Transaction > Delete. Click Yes to confirm the deletion.

Notes

  • What account types can I copy to?
    In general, you can only move or copy a transaction between accounts that support the type of transaction you're working with (for example, you can't copy an investment short sale into a banking register). Additionally:
    • You can only copy security related investment transactions to another account that supports this type of transaction (for example, another investment account).
    • You can only copy cash related investment transactions to another investment account.
    • You can copy banking transactions to any other banking account.
  • Can I just move a transaction to another account?
    Yes, but only if it's a cash flow transaction being moved to another banking account.

    1.Right-click the transaction you want to move and choose Move Transaction.

    2.Select the account you want to move the transaction to in the drop-down list.

    3.Click OK.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.