How do I create reports in Quicken 2007 for Mac?



Quicken offers you several ways to create reports, depending on your needs.

  • Use EasyAnswer reports to answer basic questions about your Quicken data without having to figure out which type of report to use.
  • Use QuickReports any time you want a transaction report for a specific payee, category, class, account, memo, or security and don't need or want to change any options other than the date range.
  • Use standard reports for a full range of personal, business, and investment reports—enough to answer all your financial reporting needs.
  • Use memorized reports once you've customized a report so that it shows you exactly what you want: memorize the changes so you can recall the report at any time.

Create an EasyAnswer report

EasyAnswer reports let you answer basic questions about your Quicken data without having to figure out which type of report to use.

  1. Choose Activities > Reports & Graphs > Reports.
  2. Click the EasyAnswer tab.
  3. Click a radio button to select the question you want Quicken to answer.
  4. If you choose, change the date range in the Date field pop-up for the transactions to be included in the report.
  5. If you selected the first question, enter the name of a category; or if you selected the last question, enter the name of the security.
  6. Click Create.

Quicken searches the current file for transactions in the specified date range and then displays the report on the screen. The search may take some time, depending on the size of your Quicken data file and the complexity of the report.

Create a QuickReport

A QuickReport lets you see some or all of the transactions for a specific payee, category, class, memo, account, or security. A QuickReport gives you information from all of your accounts for the date range you specify.

  1. Choose Activities > QuickReport.
  2. Define the report you want to run. Make sure the item you've selected from the first pop-up menu is appropriate for the text you've typed in the Contains field (or the Matches field if you've selected Account). 
  3. Click OK. Quicken creates the report.

A QuickReport is actually a transaction detail report or investment transactions report that has been filtered to include only the transactions you requested. You can investigate items using QuickZoommemorize it, and print it, just as you would any other Quicken report. 

Create a standard report

You follow the same basic steps to create all of Quicken's standard, business, and investment reports.

  1. Choose Activities > Reports & Graphs > Reports.
  2. Click either the Standard, Business, or Investment tab. Quicken displays a list of preset report templates. 
  3. Select a template for the report you want to create.
  4. If you choose, change the date range in the Date field pop-up for the transactions to be included in the report. If you decide you want to customize the report after you create it, you can customize it right on the report itself. 
  5. Click Create.

Quicken searches the current file for transactions in the specified date range and then displays the report on the screen. The search may take some time, depending on the size of your Quicken data file and the complexity of the report. 

Create a memorized report

Once you've customized a report so that it shows you exactly what you want, you can memorize the changes so you can recall the report at any time—with the same layout, content, and organization.

  1. Create the report you want to memorize. If necessary, customize the report
  2. Choose Edit > Memorize.
  3. If necessary, change the displayed information.
  4. Click Memorize.

Quicken memorizes the report and adds it to the Memorized tab in the Reports window.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.