How do I customize the Quicken Toolbar?


The Quicken Toolbar is located just below the menus. It contains a row of buttons that can be customized to give you quick access to the features and reports that you use most often. It also contains a global search box, which you can use to find things in Quicken.

  • Turn the Quicken Toolbar on or off
    From View menu:


    Choose View menu > Show Toolbar.


    If Show Toolbar has a check next to it, Quicken displays the Toolbar. If Show Toolbar does not have a check next to it, the Toolbar does not appear.

    From Preferences:

    1. Choose Edit menu > Preferences.

    2. In the left pane, click Navigation.

    3. In the right pane, check or uncheck the Show the Quicken Toolbar box.
  • Add, remove, or change the order of the Quicken Toolbar buttons
    1. Click the right mouse button anywhere on the Toolbar.

    2. Click Customize Toolbar.

    3. In the list on the left, select the command you want to add to the Toolbar.

    4. Select Show all toolbar choices to view the complete list. (Optional)

    5. Click Add.

    6. In the list on the right, select the command you want to move within the toolbar or remove entirely.

    7. Click Move Up or Move Down to move the command button left or right on the Toolbar.

    8. Click Remove to eliminate the command button from the Toolbar display.
  • Change the shortcut or label of a Quicken Toolbar button
    1. Click the right mouse button anywhere on the Toolbar.

    2. Click Customize Toolbar.

    3. In the list on the right, select the icon you want to change.

    4. Click Edit Shortcut or Label.

    5. As necessary, change the properties of the button. 
    • To change the current label, select and type over it.
    • To change or assign a shortcut key, enter the letter you would like to assign to the button. To use the shortcut after you close the Customize Toolbar dialog, press ALT+SHIFT and the assigned letter.
  • Add a saved report to the Quicken Toolbar
    Saved reports can be organized in folders. You can add an entire folder of saved reports to the Toolbar as well as one or more individual reports.


    1. Click the right mouse button anywhere on the Toolbar.

    2. Click Customize Toolbar.

    3. Click Add or Remove Saved Reports.

    4. Select the check boxes next to the items (saved reports or folders containing saved reports) that you want to add to the Toolbar.

    5. If you don't see the saved report you want, click the arrow to the left of the folder to open the folder and display the report.

    6. Click OK.


    Note


    When you select an entire folder as described above, all the reports listed in that folder are selected and dimmed so that they can't be unselected individually.
  • Show or hide the global search field on the Quicken Toolbar
    1. Click the right mouse button anywhere on the Toolbar.

    2. Click Customize Toolbar.

    3. Select the Show global search check box to include or hide the global search field.

    4. Click OK.

    Note

    Your setting for this option won't change if you choose to restore the Toolbar defaults (see below).
  • Restore Quicken Toolbar defaults
    If you make a mistake while editing the Toolbar, you can restore the Toolbar to its original configuration by clicking Reset to Default in the Customize Toolbar dialog. All changes and customization will be lost.

 Note

There is also a Register Action Bar that you can customize.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.