How To Export Quicken Address Book Entries to Other Address Databases

To export contact information from Quicken Home and Business to another program:

  1. From the Quicken Tools menu, choose Address Book.
  2. Select the contact information you want to export.
  3. From the File menu, choose Export, and then choose Addresses.

    Note: Because only Quicken Home and Business is able to export contact information, the option to export addresses will not appear in the File menu of other Quicken versions.

  4. Select Comma or Tab to export the data in comma- or tab-delimited format, respectively.
  5. Enter the name of the file you want to export, or click Browse to search for the file.
  6. Click Next and then select the fields you want to export.
  7. Click Done to export the information.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.