How To Find an Existing Quicken Data File

Use your Windows search to find your Quicken data file, by searching for *.QDF, which will find all Quicken data files.

Check the most recent files used

At the bottom of the Quicken File menu, there is a numbered list of the four most recently used Quicken files. Click any of these file names to open them.

Note: It is a good idea to make a note of the files on this list before trying the steps below, as the list updates each time a file is opened in Quicken.

Open a file located on your computer

From the Quicken File menu, choose Open, and then open any Quicken data files that you see listed in the Open Quicken File window. One of these files may be the one you are looking for.

Are you in the right directory?

From the Quicken File menu, choose Open to make sure you are in the right directory. If you are not in the right directory, change to the directory that contains your files. If you are not sure of the directory, search for your file on your hard drive.

Did you delete any files?

If you deleted files with .QDF file extensions, restore a backup copy of your data. Files with .QDF extensions are Quicken data files.

Do you have a backup file?

If you cannot find your data, restore a backup copy of your data file. If you do not have a backup copy of your data, you can restore a copy of your file.

Every seven days, the Quicken program automatically backs up your data and puts it into the QUICKENW\BACKUP directory. Quicken maintains rotating copies, naming the most recent file, filename1.
The Quicken program automatically puts your data files into Quicken's program directory. If you prefer to keep your data in a separate directory, create a directory for your data and move your data files to that directory, using Microsoft® Windows® Explorer or File Manager.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.