How To Update Account Information on Quicken.com

  • Import a TurboTax data file
  • Import data from a financial institution Web site (Your financial institution may refer to this as Web connect.)

    Information is available at Download an online account statement and Download transactions, balances, and holdings from my broker. If this is the first time you are downloading transactions from the Web, see Activate an account to update transactions first.

  • Import data from a QIF file

    Visit our Web site for information about the new policy for importing data from a QIF file.

    1. Back up your Quicken data file.
    2. If the account you want to import data into does not yet exist, create a new one.

      QIF import is available only for asset and liability accounts (including house and vehicle) and cash accounts. If you have purchased Quicken Premier Home & Business, you can use QIF to import transactions into accounts payable accounts and invoice accounts as well. QIF import is also available for any exported list, but the file you want to import the list into must already include a valid account.

      Note: QIF import is not available for checking, credit card, savings, 401(k), or any other brokerage accounts. To import transactions into these types of accounts, see the improved download solution replacing QIF.

    3. If you are importing the data from an external disk, insert the disk and copy the QIF file onto your hard drive.
    4. Select the  File menu and select Import > QIF File.
    5. The Location of QIF file field displays the preset path of the import file. Select the appropriate option:
      • Enter a name for the import file at the end of the existing path (make sure there is a backslash \ before the file name). Quicken will automatically add the correct file extension.
      • Click Browse to select a different location. If you need help determining where a data file is located, Quicken can help you find a file. Enter a name in the File name field, and then click OK to return to the QIF Import window.
    6. In the Quicken account to import into list, select the account you want to import the QIF file into.

      This list is limited to accounts that can import QIF files. QIF import is not available for checking, savings, or credit card accounts, or for 401(k) or any other brokerage accounts. To import transactions into these types of accounts, see the improved download solution replacing QIF.

      Note: To import a list such as the Category List, you must select a valid account.

    7. In the Include in import field, select the checkbox items you want to include in the import process.
      • Select the Transactions checkbox to import data from the account register.
      • Select the Memorized payees checkbox to include items from the Memorized Payee List.
      • Select the Account List checkbox to include items from the Account List.
      • Select the Special handling for transfers checkbox if you have exported to several QIF files from a number of Quicken accounts in the same file and are using Import to re-create all the transactions by importing from several QIF files.
        This choice prevents duplicate transfer transactions when you import data from both the to and from accounts involved with transfers.
      • Select the Category List checkbox to include items from the Category List.
      • Select the Security lists checkbox to include items from the Security List and the Security Prices List.
      • If you have purchased Quicken Home & Business, select the Business lists checkbox to include items from the Invoice Items List and the Business Templates List.
    8. Click Next, and follow the on-screen instructions.

    Notes

    • You can import from lists without importing the transactions at the same time. This is a useful feature when you are setting up a new data file.
  • Import security prices from an ASCII file

    If you have an Internet connection, the easiest way to update security prices is to download them. Otherwise, you can import security prices from a standard, comma-delimited ASCII file.

    1. Select the Investing menu and select Portfolio.
    2. Select the File menu and select Import > Import Prices.
    3. In the File (file name or full path) field, enter the name of the ASCII file that contains the price data. The data must be in an acceptable CSV (comma separated values) format.

      The following examples are all acceptable CSV formats. Note: Quicken can accommodate quotation marks in CSV formats:

      ABC, 123.456

      ABC, 123.456, 12/31/02

      ABC 123.456 12/31/02

      ABC, "ABC", 123.456, "12/31/02"

      "ABC", "123.456", "12/31

      To create a CSV ASCII text file in Microsoft Excel:

      1. Select the File menu, and select Save as.
      2. Click the Save in drop-down arrow and select Local Disk (C:). Saving the file to your local drive makes it easier to manually enter the path when importing the file into Quicken.
      3. Click the Save as  drop-down arrow and select CSV. (Comma delimited *CSV)
      4. Click Save to save the CSV ASCII text file.

      CSV format for security prices:

      The data must be in standard ASCII format with one symbol/price/date per line, separated by either commas or double spaces (using only one type of separator per line).

      If the file is improperly formatted, the following error occurs:

      "Unable to import security prices."

      The example below shows how to properly format security prices in Excel.

      How To Update Account Information on Quicken.com

      To import a CSV ASCII text file into Quicken:

      1. Select the Investing menu and select Portfolio.
      2. Select the File menu and select Import > Import Prices.
      3. Type the name or full path of the CSV ASCII text file and click OK.
    4. In the Date field, change the date information if necessary.

      If the file does not contain specified dates, import the prices to the date entered here. The currently selected date in Portfolio is the preset display in this field.

      Quicken matches prices with your securities if they have the same symbol. If your securities don't have symbols, you'll need to edit them first so they do.

    5. Click OK.

    Notes

    The Resend all items to Quicken.com check box becomes available after you have sent information to Quicken.com for the first time. For faster updates, keep this check box cleared.

    To learn more about downloading transactions and using Quicken on the Web, visit the Quicken Software page on Quicken.com.

  • Export Quicken account information to Quicken.com
    1. On the Quicken toolbar, click the Update button.
    2. Make sure Update my banking accounts on Quicken.com is selected for cash flow accounts, or Update my portfolio on Quicken.com is selected for investment accounts.
    3. If you are sending an investment account, you may want to set Portfolio account options.
      • What investment information can I include?
        You can choose to include securities listed on your Watch List and to track either your portfolio value or just the current share prices of securities held in your portfolio on Quicken.com.
    4. Click Update Now.
    5. If necessary, enter your Quicken.com login information, and click OK.
    6. Review the information presented in the Online Update Summary. If no errors are reported, you can go online to view your account information on Quicken.com.
    7. Click Done.

    Notes

    • To learn more about downloading transactions and using Quicken on the Web, visit the Quicken Software page on Quicken.com.
    • Only account balances can be sent to Quicken.com (this has changed from prior Quicken versions where transactions could be sent as well).
  • View my Quicken accounts on Quicken.com
    1. Using your Web browser, go to the Quicken.com Investing Center (http://www.quicken.com/investments/).
    2. Click Go to Accounts.

    Notes

    To use this feature, you must have a Quicken.com account. If you do not have an account, you can register with Quicken.com the first time you use this feature.

  • Delete a Quicken account on Quicken.com
    1. Delete the matching account in your Quicken data file.
    2. On the Quicken toolbar, click the Update button.
    3. Make sure Update my banking accounts on Quicken.com is selected for cash flow accounts, or Update my portfolio on Quicken.com is selected for investment accounts.
    4. If you are sending an investment account, you may want to set Portfolio account options.
      • What investment information can I include?
        You can choose to include securities listed on your Watch List and to track either your portfolio value or just the current share prices of securities held in your portfolio on Quicken.com.
    5. Click Update Now.
    6. If necessary, enter your Quicken.com login information, and click OK.
    7. Review the information presented in the Online Update Summary. If no errors are reported, you can go online to view your account information on Quicken.com.
    8. Click Done.
  • Link more than one Quicken file with Quicken.com

    You can have only one Quicken.com account associated with a single Quicken data file. To link more than one Quicken file with Quicken.com, you must create a new Quicken.com account for each data file.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.