Import Contact Information in Quicken

Learn how to import your contacts into Quicken Deluxe, Premier, or Premier Home & Business.

  1. Select the Tools menu, and select Address Book.
  2. Select the File menu, and select File Import > Addresses....
  3. Enter the name of the address file or browse for it and select comma or tab delimited.
  4. Click Next and select the fields to import.
  5. Select Done to complete the import process.
     

With Quicken Premier Home & Business, you can use Intellisync to import or synchronize contact information from contact management applications.

  1. Select the Tools menu and select Address Book.
  2. Click the Sync icon on the toolbar.

Note: Reimporting a list of addresses can produce duplicate addresses in the Address Book if they already exist.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.