Navigation preferences


1. Choose Edit menu > Preferences.

2. In the left pane, click Navigation.

3. In the right pane, select the settings you want to use.

  • Use Classic Menus
    When this box is checked, Quicken displays its full set of menus. These "Classic" menus include commands that display the tabbed centers, such as Bills menu > Go to Bills.

    If you are using Quicken 2014 for the first time, Quicken displays Standard Menus by default. If you are upgrading to Quicken 2014 from Quicken 2009 or earlier, Quicken displays Classic Menus by default.

  • Show Tabs
    You can choose to display, or not display, the row of tabs that runs across the top of the Quicken window (the Home tab, the Spending tab, and so on). If you choose not to show the tabs, you can use menu commands to go to the various areas in Quicken.

    Instead of removing the entire row of tabs, you can select individual tabs to show or hide. To do so, choose View menu > Tabs to show

  • Show Account Bar
    • When this box is checked, Quicken displays the Account Bar, which makes it easy to switch between your various accounts.

    • To display the Account Bar on the left or right side of the screen, choose On Left or On Right.

    • To display cents in the balances of your accounts, choose Show cents in Account Bar balances.

    • To show or hide the balances of your accounts entirely, right-click the Account Bar and choose Show amounts or Hide amounts.

    • To change the type of balance displayed, right-click the Account Bar and choose Show Current Balance in bar or Show Ending Balance in bar. The ending balance is the balance of all transactions entered in the account register including postdated transactions. The current balance is the balance of all transactions entered as of today. 

4. Click OK to save your changes. 

 

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.