Not Able to Share a Data File Between Multiple Users on the Same Computer



Overview

You may have a Quicken Essentials data file that you share between two or more user accounts on your system with full read write permissions granted for users attempting to access the file.  When another user attempts to access that data file, Quicken shows the file as locked. 

Cause

The Quicken Essentials data is a data package that contains multiple files.  Each item in the package has permission set based on the current users profile.  When the Package is moved to a shared folder, the permission in the data package are not changed, therefore cannot be accessed by another user.


You can change the permissions for each individual file within the data package to be accessed by other users.  However, the first user who opens the file after the permissions have been changed, will take ownership of the data package, and it will no longer be accessible by the other party again. 

Solution

This issue is currently a product limitation and is expected to be resolved in a future version of Quicken Essentials for Mac.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.