Numeric Error Code or Other Message Occurs Converting a Data File

Quicken for Windows
Quicken for Windows 2014
Quicken for Windows 2015
Quicken for Windows 2016
Quicken for Windows 2017

If a numeric error code occurs or other error message, such as "Can't open file" or "Unable to validate file," when converting your file that is normally an indication of a data integrity issue. This can also be caused by a multi-year conversion gap (e.g. upgrading from Quicken Deluxe 2010 to Quicken Deluxe 2016). If you think you fall into this category, see the following FAQ, How and When to Use an Intermediate Version To Convert Older Versions of Quicken.

The following information shows you how to troubleshoot a numeric error code or other error message.

  1. Uninstall the new version and install your prior version of Quicken. To uninstall Quicken:
    1. Click the Microsoft® Windows® Start button and select Control Panel.
    2. Double-click Add or Remove Programs or Uninstall a Program.
    3. Select Quicken from the list, and then click Remove.

    Note: If you do not have the installation CD or downloaded installation file for your prior version of Quicken, contact our support team for assistance.

  2. Open your data file in the prior version of Quicken. Complete information about opening your data file in the prior version is available on our support site.
  3. Copy your data file using Quicken's copy feature. Complete information about Quicken's Copy feature  is available on our support site.
    1. Select the File menu and select File Operations > Copy.
    2. Accept all default settings and click OK.
    3. Open the New File when prompted.
  4. Select the File menu and select File Operations > Validate.
  5. Select the new copy created in step 3 and click OK.
  6. If Quicken detects errors in your file, review the data log when prompted. Continue with step 7.
  7. Exit Quicken.
  8. Install the new version of Quicken.
  9. Open Quicken and follow the onscreen prompts to convert the data file. Complete information about how to convert your data file  is available on our support site.

    Note: If the conversion prompts do not appear, select the File menu and select Open, and then select the new copy created in step 3. 

 

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.