Opening data files in Quicken for Mac


When launched, Quicken opens the last file you used in your previous session. Quicken limits you to using one data file at a time.

To open a different data file

  1. Choose File > Open.
  2. Select the file you want to open and click Open.

To open a recently used file (or switch between files)

  1. Choose File > Open Recent and choose from the list.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.