Quicken requires Windows XP Service Pack 2 or later to run...


Launching Quicken Windows 2011 after install on Windows XP SP3 may cause the following message:

Quicken requires Windows XP Service Pack 2 or later to run. The version of Window that you are currently using is unsupported.

This issue is caused by installing Quicken 2011 on a system where a prior version of Quicken was being run in Compatibility Mode for something other than Windows XP SP3.

NOTE:  If your system truly is running something other than Windows XP SP2, the following solution may or may not apply to you.  Make sure that your Windows XP system is updated to SP3 before continuing.

Solution

Remove all Compatibility selections previously made:

  1. Right click the Quicken icon on your desktop
  2. Choose Properties
  3. Go to the Compatibility tab
  4. Clear all checkboxes on this tab
  5. Click Apply
  6. Go to the Shortcut tab
  7. Click the Advanced button
  8. Clear the Run With Different Credentials checkbox
  9. Click OK
  10. Launch Quicken

Because there may still be some issues with the Windows Registry, this solution may not completely resolve the issue.  Microsoft Support would be the best solution for Registry issues.

There are other, possible self-help solutions available:

  • Create a new Windows Admin User and install & launch Quicken 2011 while logged into Windows XP as that new User.
    • For instructions on moving your data from the damaged user profile to the new profile you just created, please visit Microsoft Support instructions here.
  • Launch Quicken 2011 while Windows XP is loaded in Safe Mode (NOT Safe Mode with Networking) to ensure no conflict with another application on the system.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.