Removing the Quicken Toolbar

The Quicken toolbar cannot be removed. It can be made smaller by formatting it to show icons only

In Quicken 2011

  • Select the View menu at the top, then uncheck Show Toolbar.

In Quicken 2010 and older

  1. From the Quicken Edit menu, choose Customize Tool Bar.
  2. Select Icons Only, and then click OK.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.