Unable To Run Quicken From Two User Accounts In Windows

You can run only one instance of Quicken on a single computer at this time. However, there are several things you can do to give more than one user access to the Quicken data file.

The Quicken data file resides in the default folder of the user who installed Quicken (User 1). If another user (User 2) wants to access the Quicken data file, you can either:

  • Grant User 2 administrator rights on Windows XP or Windows Vista, and then have User 2 open the Quicken data file in User 1's data folder.  If you need additional assistance, refer to the manufacturer's instructions for Windows XP or Windows Vista.
  • Copy the Quicken folder for User 1 to the shared documents location on the hard disk.

To copy the Quicken folder for User 1 to the shared documents location:

  1. In Windows Explorer, navigate to the Quicken folder and select it.
  2. Choose Edit menu > Copy.
  3. Still in Explorer, go to the shared documents location on the hard drive. The shared documents location is typically C:\Documents (Windows XP) or C:\Users\Public\Public Documents (Windows Vista).
  4. Select the Shared Documents folder.
  5. Choose Edit menu > Paste.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.