Unable to update accounts or log in to Quicken for Windows 2014 on Windows XP

Quicken for Windows 2014

Windows XP is no longer supported for use with Quicken

Over the last two years, technology companies and financial institutions have been rapidly moving to replace outdated internet security protocols with more modern, secure, protocols, in order to protect their customers from security threats. 

As you may be aware, Microsoft has not issued any security updates to Windows XP since 2014, when they stopped supporting the Windows XP operating system; this means that Windows XP uses outdated security protocols.

Due to all of these changes and updates, we are no longer able to support the use of Windows XP with any version of Quicken.

 

What does this mean for you?

If you’re using Quicken 2014 on a Windows XP system, you may find that you’re no longer able to connect to some financial institutions, or that you’re unable to register or sign in to Quicken 2014. 

We will continue to support Quicken 2014.  However, if you are experiencing connection issues with Quicken 2014 on Windows XP, you will need to upgrade your Microsoft Windows operating system to Windows Vista, Windows 7, Windows 8.1 or Windows 10, in order to continue using online services with Quicken 2014. 

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.