Use the Same Quicken Data File On More Than One Computer

  1. From the Quicken File menu, choose Backup, and then follow the on-screen instructions to back up the data on the first computer to an external disk.
  2. Insert the external disk in the appropriate drive of the second computer.
  3. Start Quicken, and then from the File menu, choose Restore Backup File.
  4. Select the drive and file name, and then click OK.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.