Using the Quicken File Sanitizer Tool

What does SANITIZE.EXE do?

In rare instances, Technical Support may ask you to mail them a copy of your personal Quicken data file to diagnose or repair a problem. SANITIZE.EXE copies your Quicken data file, then "sanitizes" all personal information in the *copied* file by changing all payee, security, account, and category names to unrecognizable text strings. This is done to protect your privacy, something Intuit feels very strongly about.

NOTE: Quicken Windows 2015 and 2016 has the Sanitize tool installed with the program and it can be accessed from the Help Menu in Quicken.

How do I install Quicken Sanitize?

Download the Quicken Sanitize program that is appropriate for your version of Quicken and save the file to your Quicken install directory (typically, C:\Program Files\Quicken or C:\Program Files (x86)\Quicken).

How do I use Quicken Sanitize?

We strongly advise backing up your Quicken data file before proceeding.

  1. In Quicken, choose File menu > Backup to back up your Quicken data file.
  2. Choose File menu > Exit to exit Quicken.
  3. Double-click SANITIZE.EXE in the Quicken directory to run it.
  4. In SANITIZE.EXE, choose File menu > Open and select the Quicken data file you want to scramble. A directory called "UNNAMED" is created and a sanitized copy of your data file is placed in that directory. REMEMBER: The *copied* data file is sanitized, *not* the original file.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.