What if I can't find my Quicken data file?


Did you look in the Quicken folder?

By default, Quicken stores files in the Quicken folder. In Windows Explorer, open My Documents > Quicken.

If Quicken reveals more than one .qdf file on your computer, make sure that you open the one that you want.

Do you know the file name?

If you don't remember your Quicken data file name, Quicken can help remind you.

Open the File menu and look at the list of most recently opened files at the bottom of the menu. If you don't recognize your file name here, choose File menu > Open Quicken File. Check the list of files in the Open Quicken File dialog.

If Quicken reveals more than one .qdf file on your computer, make sure that you open the one that you want.

Do you have a backup copy of your data file?

If you cannot find your data, restore a backup copy of your data file. If you don't have a copy of your Quicken data on an external disk, you can restore a copy of your file from the Quicken\BACKUP folder. Don't open a backup file that you haven't restored.

Quicken backs up your data and puts it in the BACKUP folder every fifth time you run Quicken. (Five is the default frequency, unless you changed it.) If you used File menu > Backup to back up your data and selected the option to add a date to the file, Quicken appends a date in the format [File name]-YYYY-MM-DD. For example: -2014-05-12.

Copy your Quicken data files to another folder.

Quicken puts your data files into the Quicken folder where they're easy to find. If you prefer to keep your data in a separate folder, create a folder for your data and copy your data into the new folder.

 

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.