What if I can't run Quicken from two separate user accounts on Windows?


You can run only one instance of Quicken on a single computer at this time. However, there are several things you can do to give more than one user access to the Quicken data file.

The Quicken data file resides in the default folder of the user who installed Quicken (User 1). If another user (User 2) wants to access the Quicken data file, you must either:

•Grant User 2 administrator rights on Windows, and then have User 2 open the Quicken data file in User 1's data folder. If you need additional assistance, refer to Windows Help.

•Copy the Quicken folder for User 1 to the shared documents location on the hard disk.

To copy the Quicken folder for User 1 to the shared documents location:

1.In Windows Explorer, navigate to the Quicken folder.

2.Select the Quicken folder.

3.Choose Edit menu > Copy.

4.Still in Explorer, go to the shared documents location on the hard disk. The location depends on your operating system.

I use Windows XP

The shared documents location is typically C:\Documents and Settings\All Users\Shared Documents.

I use Windows Vista or Windows 7

The shared documents location is typically C:\Users\Public\Public Documents.

5.Select the Shared Documents folder.

6.Choose Edit menu > Paste.

 

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.