What if I Don't Receive This Paycheck on a Regular Basis?

The Quicken Paycheck is designed to make it easy to set up a regularly scheduled transaction.  But how should you enter a paycheck that occurs only once in a while?

Set up and enter the first paycheck

1. The first time you receive the paycheck, set up the paycheck in Quicken or edit it so that Quicken reminds you when the paycheck is due.

  • At the top of the Paycheck Setup window, if you don't see the Scheduling area, click the double arrows.
  • In the Start on field, enter the date you deposited the funds in your checking account, and then select Remind Me.
  • In the Frequency field, select the frequency that most nearly matches how often you receive this paycheck.

2. Enter the transaction into Quicken.

Set up subsequent paychecks

Because this transaction doesn't occur on a regular basis, it is easiest to memorize the transaction and then enter it only as needed.  Follow this procedure to set up paychecks:

  1. In the checking account register, find the paycheck transaction you entered in the procedure above.
  2. When you find it, click in the transaction to select it.
  3. Click Edit > Memorize payee.
  4. When Quicken prompts you to memorize the split transaction as percentages (rather than fixed dollar amounts), click Yes.
    •  Tell me more

Enter subsequent paychecks

Follow this procedure to enter subsequent paychecks:

  1. Choose Tools menu > Memorized Payee List.
  2. Find the transaction you memorized in the procedure above, and then click to select it.
  3. If the net paycheck or any deduction amount vary from the previous paycheck, click Edit, and then click Split to edit the split transaction as necessary.
  4. When you finish editing the split transaction, click OK to close the Split Transaction dialog, and then click OK to close the Edit Memorized Payee dialog.
  5. With the edited transaction still selected, click Use at the bottom of the dialog.

 

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.