What if I receive a message that the Memorized Payee List is full?


Your Memorized Payee List is getting too large.

To resolve the message
1. Choose Tools menu > Memorized Payee List.

2. Delete one-time payees or payees that you seldom use (you can't, however, delete online payees in this way).

 

To maintain the list and keep it from growing too large in the future.

1. Choose Edit menu > Preferences > Quicken Preferences.

2. In the left pane, select Data entry and QuickFill.

3. In the right pane, select Remove memorized payees not used in the last [x] months, and enter the number of months after which unused payees will be deleted.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.