Why do I get "File Conflict—File is already open" when backing up my Quicken data file?


Quicken displays this message when attempting to back up a Quicken data file that is running on a network drive or external disk such as a floppy disk. Although it is fine to back up and restore Quicken data files to and from networks and external drives, running Quicken data files from external locations can corrupt the files.


To check the location of the data file Quicken is using, choose File menu > Show this file on my computer. If the file Quicken is attempting to back up is running on a network drive or an external drive, the first thing you want to do is copy the current file to a location on your hard disk drive (choose File menu > File Operations > Copy, and change only the destination location of the file before clicking OK). Then try backing up your Quicken data file again. If you can back up your Quicken data file when it is running on your local disk drive, continuing to run your Quicken data file from only your local disk drive should prevent future problems related to this issue.


If you're still unable to back up your Quicken data file, try creating a new Quicken data file and backing up your current data file from the new data file.

1.Choose File menu > New Quicken File.

2.Select New Quicken File, and then click OK.

3.In the File name field, type a name such as Test, and then click OK. Quicken opens the new file automatically.

4.Choose File menu > Backup and Restore > Back up Quicken File.

5.In the Back up on my computer or hard drive field, enter the name and location of the original Quicken data file. Click Change if you want to navigate to it.

6.In the Select disk drive and path to the backup folder field, select the location where you want to back up the data file, and then click OK.

If you're still unable to back up your Quicken data file, try troubleshooting your original Quicken data file, and then try backing it up again.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.