Workaround To Backup Quicken Data Files To CD

Most of the errors encountered when using third-party software to back up a Quicken data file to a CD are caused by unmet CD formatting requirements. If you're unable to resolve the CD formatting issues, your best bet is to back up your Quicken data file in a way that bypasses these CD formatting requirements.

  1. Go to My Computer (usually found by clicking the Start button).
  2. Select My Documents.
  3. Choose File menu > New > Folder to create a folder to which you can back up your Quicken data file, and name it something such as Quicken Backup Data.
  4. Launch Quicken.
  5. If it isn't already open, open the data file you want to back up.
  6. Choose File menu > Backup.
  7. Select On my computer.
  8. In the Select the disk drive and path to the backup folder field, click Browse, and navigate to the folder you created in step 2.
  9. Click OK to start the backup.
  10. Click OK when Quicken tells you that the backup is complete.
  11. Copy the Quicken data file from the Quicken Backup Data folder to your CD burner using the same procedure you use to copy other files to CD. For more information, refer to the manufacturer's instructions for your computer.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.