Difference Between Standard Menus and Classic Menus

In Quicken 2010, we’ve added new menus and navigation to make it easier for you to find what you are looking for in the program. If you are a new user, you’ll see this automatically. We refer to the new navigation as “Standard Menus.”

For users who are upgrading from a previous version of Quicken, we know that you may be used to seeing menu items in a certain place, so we've made the "Classic Menus" your view by default. When opening a Quicken file from a previous version of Quicken, you will see “Classic Menus”  that are similar to the navigation in Quicken 2009.

You can easily switch from one mode to another to see which works best for you. Simple go to the View menu, and select either the “Standard Menus (recommended)” option or the “Classic Menus” option.

Standard Menus

  • Fewer menus – File, Edit, View, Tools, Help
  • Tabs for each activity center – Home, Bills, Investing, etc…
  • Includes the Action Bar at the top of each activity center, with controls specific to each center.
     

Difference Between Standard Menus and Classic Menus

Classic Menus

  • A menu for each center (Bills, Investing, Reports, etc…)
  • Tabs and Action Bar are optional (they can be turned on in the View Menu)
  • Action Bar has fewer controls

Classic Menus with Tabs and Action Bar:
  Difference Between Standard Menus and Classic Menus
Classic Menus with Action Bar Only:
  Difference Between Standard Menus and Classic Menus
Classic Menus with No Tabs or Action Bar:
  Difference Between Standard Menus and Classic Menus

Quicken Toolbar

In Quicken Windows 2010, the toolbar is off by default. To turn it on, go to the View menu and select "Show Tool Bar."

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.