How do I create a new form layout


Quicken provides default layouts for Estimate, Invoice, and Credit forms. You can use the layouts as they are, or you can use the Forms Designer to create new layouts.

For example, you can design and save one layout for services and another for products. You can name each layout when you design it and then select the layout you want from the Layout list when you create the form.

1.Click the Business tab.

2.Click the Business Actions and choose Invoices and Estimates > Design Invoice Forms.

3.In the Layout list, select New.

4.In the Create New Layout dialog, in the Select a Layout Type field, select Invoice, Estimate, or Credit.

5.In the Enter a New Layout Name field, enter a descriptive name for the form you're creating.

For example, invoices for consulting services will probably have a different layout from invoices for resale products. You could create a Consulting Invoice and a Products Invoice.

6.In the Orientation area, select whether you want this form to be printed in Portrait or Landscape mode.

7.Click OK.

8.On the right side of the Forms Designer window, select any field you want to change, and then move or resize it.

9.When the form looks the way you want, on the toolbar, in the Layout list, select Save.

Quicken saves all your changes to the current layout. To have Quicken automatically save your changes without this step when you close the Forms Designer, choose Options menu > Auto Save on the toolbar. To turn autosave off, choose Options menu > Auto Save again.


Notes

To see more of the form layout on the screen, on the toolbar, choose Zoom menu > Zoom Out. You can repeat this process up to two more times. To undo this process, choose Zoom menu > Zoom In on the toolbar.


This feature requires Quicken Home & Business or Rental Property Manager. Learn how you can upgrade Quicken in minutes.

 

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.