Online Backup Error: LA4169: WaitTimedOutSchd

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Quicken Online Backup

Overview

You may receive the following message when attempting to create an online backup:

LA4169: WaitTimedOutSchd

Cause

This message is typically caused by the online backup process timing out.

Resolution

  1. Click Cancel to abort the installation.
  2. Uninstall the existing version of Online Backup:

    Windows Vista / Windows 7

    1. On the Windows taskbar, left-click Start and then select Control Panel.
    2. Under Programs, choose Uninstall a program.
    3. Select Online Backup, right-click and choose Uninstall.

    Windows 8 & 8.1

    1. On the desktop screen, while holding down the Windows key on your keyboard, tap the X key on your keyboard.
      Note: If the Control Panel icon is located on your desktop, just double-click it.
    2. Select Control Panel.
    3. Choose Programs and Features.
    4. Select Online Backup, right-click and choose Uninstall/Change.

    Windows 10

    1. Left-click the Windows icon/Start button on the taskbar.
    2. Select Control Panel.
    3. Under Programs, select Uninstall a program.
    4. Select Online Backup, right-click and choose Uninstall.
  3. If no option to uninstall is available:
    1. Press the Ctrl + Alt + Del keys on your keyboard, and then click the Task Manager button. The Task Manager opens.
    2. Click the Processes tab
    3. Scroll to find the Onlinebackup.exe process. Click to select it, and then click the End Task button.
    4. Click OK.

 

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