Error OL-294 or OL-297 When Attempting To Use Online Services With A Discover Account

Product Version
Windows
Mac

Overview

You may receive one of the following messages while using online services with a Discover account:

  • OL-294
  • OL-297

Cause

These errors usually appear when you attempt to update your Discover account and Quicken is not on the latest release. 

To resolve this issue

You will need to confirm you are on the latest release. You can check for updates by going to Help > Check for Updates (or Quicken > Check for Updates in Mac). If there are no updates available, a confirmation prompt will appear advising you that you are on the latest release.

You can also download and install the latest release by clicking the corresponding link below:

Windows

Mac

Open your product or perform an online banking update to receive the prompt for the latest release. 

If the latest release does not resolve the issue

You can find troubleshooting steps in the links below:

Help us improve our support center
Still can't find what you're looking for? Contact Support
Ask our community for help and to learn more about Quicken

Still can't find what you're looking for? Try these:

Contact Support

Free expert help from our Quicken
Customer Support team.

Talk to Support
Community

Get help from expert users — the best
place for your tough questions.

Ask Our Community
Premium Support

Get priority access to our expert Quicken agents.
Skip the line and enjoy shorter wait times.

Learn More
Contact Support
Find what you need right now. Or talk to our support team for expert help.
Chat with us Wait time: Estimating...
Call us (650) 250-1900 Wait time: Estimating...
Ask the community