Error When Updating Accounts: 181

Product Version
Mac 2019
Mac 2017

Overview

While downloading data from your financial institution using Quicken for Mac, you may receive the following message:

  • AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:ccscrape.181)
  • Error 181

To resolve this issue

This issue can only be resolved by contacting Quicken Support and escalating the issue. 

Help us improve our support center
Still can't find what you're looking for? Contact Support
Ask our community for help and to learn more about Quicken

Still can't find what you're looking for? Contact Support

Ask our community for help and to learn more about Quicken

Ask the community