How do I export data from Quicken?

Product Version
Windows 2018
Windows 2017
Windows 2016
Mac 2018
Mac 2016
Mac 2017
159 people found this helpful

You can export and copy your Quicken data to other programs. For example, from one Quicken account (or file) to another, or to Microsoft Word or Excel.

Quicken for Windows

Export register transactions to Excel

  1. Open the account with the transactions you want to export.
  2. Click the Actions Gear icon in the upper right above the register.

How do I export data from Quicken?

  1. Select Export to Excel compatible file.
  2. In the File name field, enter a name for the file and click Save.
  3. Make note of where the Excel-compatible file you created was saved.

How do I export data from Quicken?

  1. Switch to Excel.
  2. Select Open Other Workbooks, and navigate to the file containing your transaction data (Quicken stores the file in the Quicken folder by default).

Export report data to an Excel file

  1. Display the report you want.
  2. Click Export Data. (Quicken displays the Export Data button only for reports, not graphs.)

How do I export data from Quicken?

  1. Choose Export to Excel Workbook.
  2. In the File name field, enter a name for the file.

How do I export data from Quicken?

  1. Switch to Excel.
  2. Use Excel's Open command and navigate to the file containing your report data. Quicken stores the file in the Quicken folder by default.

Export financial data to a QXF file

To learn more, see Export to QXF.

Export financial data to a QIF file

QIF (Quicken Interchange Format) is a legacy file format that is used to transfer financial data between websites and applications. QIF is being replaced over time by Quicken's new QXF (Quicken Transfer Format) file format. Unless you need to transfer investment or business data, we recommend that you skip the steps below and use QXF export instead. To learn more, see Export to QXF. Otherwise, here is how to export to QIF:

  1. Choose File menu > File Export > QIF file.
  2. In the QIF File to Export to field, Quicken displays the preset path of the export file. Select the appropriate option:
    • Enter a name for the export file at the end of the existing path (make sure there is a backslash \ before the file name). Quicken automatically adds the correct file extension.
    • Click Browse to select a different location. Enter a name in the File name field, and then click OK to return to the QIF Export window.
  3. In the Quicken Account to Export from list, select the account from which to export transactions. Note: If you're exporting data only from lists and not exporting transactions, it doesn't matter which account you select here.
  4. In the Include Transactions in Dates field, enter the dates of transactions to export. To export only those transactions that occurred during a specific interval of time, enter the beginning and ending dates of that time interval.
  5. In the Include in Export list, select the items to include in the export.
  6. Click OK to create the .QIF file.
  7. Import the QIF file into Quicken.

Notes
To set up a new file with your existing lists, use Export and Import to copy everything except the transactions from an existing file. After copying the list information, you can make changes to the lists at any time.

Export financial data to a tax program

Information is available at Export tax data to a tax program.

Copy transactions to another program

  1. Open the account you want to copy transactions from and go to its register. Note: This feature works only with non-investment accounts.
  2. In the register, select the transaction(s) you want to copy.
  3. Choose Edit menu > Transaction > Copy transaction(s). The register columns that are copied are the ones that are displayed.
  4. Switch to the program you want to copy the transaction(s) into.
  5. Position the cursor where you want the transactions pasted.
  6. Use the program's Paste command (usually it's on the Edit menu).

Copy a report to another program

  1. Display the report you want.
  2. Click Export Data. (Quicken displays the Export Data button only for reports, not graphs.)

How do I export data from Quicken?

  1. Choose Copy to Clipboard.
  2. Switch to your word processing or spreadsheet program.
  3. Position the cursor where you want the data pasted.
  4. Use the program's Paste command (usually it's on the Edit menu).
  • If you pasted to a word processing program, you may need to set each tab to accommodate the data in each column. To display all the columns on one page, you may need to change to a smaller font size.
  • If you pasted to a spreadsheet program, resize the columns as necessary to display the data.

Print a report to a PDF file

Information is available at printing in Quicken.

Quicken for Mac

Export report data to Excel

Comparison and Summary Reports

The Comparison and Summary Reports can be exported to a CSV file, which can be opened in spreadsheet applications like Numbers and Excel or you can Copy to the Clipboard and paste into a spreadsheet application.

To export a Comparison or Summary Report:

  1. While viewing the report, click Export in the button bar underneath the report title.
  2. Select Export to CSV file.
  3. Choose the name and location of the CSV file to be created and click Save.
  4. In your spreadsheet program, open the file.

To copy a Comparison or Summary Report to Another Application:

  1. While viewing the report, click Export in the button bar underneath the report title.
  2. Select Copy to Clipboard.
  3. In another application like a spreadsheet or word processor, paste the report.

Category and Tax Schedule Reports

The Category Summary and Tax Schedule reports can be exported to a Comma Separated Value (CSV) file, which can be opened in spreadsheet applications like Numbers and Excel.

To export a Category Summary or Tax Summary Report to CSV:

  1. While viewing the report click the Export CSV button at the top of the screen.
  2. Choose the name and location of the CSV file to be created and click Save.
  3. In your spreadsheet program, open the file.

Export register transactions to Excel

You can easily export transactions from any Account Register or Multi Account register to a Comma Separated Value (CSV) file, which can be opened in spreadsheet applications like Numbers and Excel.

Choose what you'd like to export
While viewing any register, you can use the Search field in the top, right corner of the register to search/filter the register being viewed. You can search all visible fields (default) or limit your search to specific fields such as Category, Payee, Notes, etc. 

You can also filter your register to a specific date range, transaction type, or transaction status.

Once you can see the transactions you'd like to export, you're ready to go. (If you apply no filters, you can export all transactions in the register.)

To Export Register Transactions to CSV

  1. While viewing the register transactions you'd like to export, from the main Menu, Select File > Export > Register Transactions to CSV File... 
  2. You will then see a window with some additional options. Make your selection and click Next.
  • All visible transactions - export all transactions displayed in the register
  • Selected transactions only - export only those transactions currently selected in the register
  • Unselected transactions only - export only those transactions that are currently unselected
  • Include Scheduled transactions - if you have Scheduled Transaction Reminders turned on for display in the register, they will be included in the output if this option is selected.
  1. Choose the name and location of the CSV file to be created and click Save.
Help us improve our support center

Still can't find what you're looking for? Contact Support

Ask our community for help and to learn more about Quicken

Ask the community