How to find a Quicken data file (Quicken for Windows)

Product Version
Windows
51 people found this helpful

Overview

If you've misplaced your Quicken data files or you simply want to know where in your system they are located, Quicken and Windows offer different ways to search for them.

Before you begin: Syncing to the Quicken Cloud does not create a backup; syncing to the Quicken Cloud only enables you to access your data on the Quicken companion website and mobile apps.  You can't locate and restore Quicken data files from the Quicken Cloud.  However, the Subscription Release of Quicken includes 5GB of online storage with Dropbox that you can use for your Quicken backup files.

If Quicken is installed

To open the most recent data files

Quicken will list the most recently opened files so you can access them from the File menu.

  1. Click the File menu.
  2. Look near the bottom of the option list.
  3. Select the data file you want to open.

How to find a Quicken data file (Quicken for Windows)
Quicken will list the most recently opened data files, with a check mark next to the file you are currently viewing.

To have Quicken search for your data files

Instead of searching your computer for Quicken data files manually, you can have Quicken scan for them

  1. Select the File menu > Find Quicken Files

How to find a Quicken data file (Quicken for Windows)

  1. Specify whether you want Quicken to locate all the Quicken data files on this computer, or just a file with a name you enter.

Note: If you do not know the complete name of the data file you want, enter the part of the name that you do remember, and then use a single asterisk to replace the missing characters either before or after the part of the name you enter.

How to find a Quicken data file (Quicken for Windows)

  1. Click the Look in drop-down arrow and select the location to look for the Quicken data file, for example Local Disk (C:).

How to find a Quicken data file (Quicken for Windows)

  1. Click the Search button to start the search. Quicken displays the files that meet your search criteria in the Data Files Found window. If Quicken displays the data file you want before the search is complete, you can click Stop Searching to end the search.
  2. In the Data Files Found window, select the data file you want to open in Quicken.

Note: If you have several Quicken data files with the same name, the creation date may help you identify the file you want to open.

  1. Click the Open button.

If you need to see where the file you have open in Quicken is located

By default, Quicken places your data file in the following location on your computer: My Documents > Quicken. (Quicken will create the Quicken folder automatically if it's not already there.)

If you want to double-check the location of your file, and you have it open within Quicken, choose File menu > Show this file on my computer. Quicken opens File Explorer to the folder where your file is located.

If Quicken is not installed

Using the Microsoft Windows Search feature

Windows 10

  1. Click on the Search box next to the Start button (Windows logo). If the Search box is not next to the Start button (Windows logo), you can right-click the Start button and select Search.

How to find a Quicken data file (Quicken for Windows)

  1. In the Search box, type the name of your item.
  2. After you enter a search term, select My stuff to find results for files, apps, settings, photos, videos, and music across your PC and OneDrive.

You'll get suggestions and answers to your questions, and search results from your PC and the Internet.

More about Windows 10 search options.

Windows 7

  1. Click Start, then select Search.
  2. In the Search box, type the name of your item.

Your search results appear on the right side of the window as you type. The path to the located file(s) appears in the In Folder column. Be aware that the same file name might appear in multiple folders.

Other

If you still can't find the data file you're looking for, consider the following:

Did you look in the Quicken folder?
By default, Quicken stores files in the Quicken folder. In File Explorer, open My Documents > Quicken.

If Quicken reveals more than one .QDF file on your computer, make sure that you open the one that you want.

Did you delete any files?
If you deleted files with .QDF file extensions, restore a backup copy of your data. Files with .QDF extensions are Quicken data files.

Do you know the file name?
If you don't remember your Quicken data file name, Quicken can help remind you.

Open the File menu and look at the list of most recently opened files at the bottom of the menu. If you don't recognize your file name here, choose File menu > Open Quicken File. Check the list of files in the Open Quicken File dialog.

If Quicken reveals more than one .QDF file on your computer, make sure that you open the one that you want.

Do you have a backup copy of your data file?
If you cannot find your data, restore a backup copy of your data file. If you don't have a copy of your Quicken data on an external disk, you can restore a copy of your file from the Quicken\BACKUP folder. Don't open a backup file that you haven't restored.

Quicken backs up your data and puts it in the BACKUP folder every fifth time you run Quicken. (Five is the default frequency, unless you changed it.) If you used File menu > Backup to back up your data and selected the option to add a date to the file, Quicken appends a date in the format [File name]-YYYY-MM-DD. For example: -2017-05-12.

Copy your Quicken data files to another folder.
Quicken puts your data files into the Quicken folder where they're easy to find. If you prefer to keep your data in a separate folder, create a folder for your data and copy your data into the new folder.

If you're asked to choose a file every time you open Quicken

If Quicken is not automatically loading the last data file you used, there could be a trailing space at the end of the file name 

For example, MyQuickenData .QDF instead of MyQuickenData.QDF.

To resolve this issue:

  1. Close Quicken.
  2. Use the File Explorer to locate the file.
  3. Select the View tab at the top of the File Explorer.

How to find a Quicken data file (Quicken for Windows)

  1. Check the box next to File name extensions.
  2. Review the file name for a space before the .QDF extension.

How to find a Quicken data file (Quicken for Windows)

  1. If you find a space before the extension, right-click the file and select Rename.
  2. Delete the space and press the Enter/Return key. 

If, upon opening a data file, you see the message This Quicken data file is associated with a different Quicken ID, click here for more information. 

If you need information on installing the Quicken program:

  • For steps to download and reinstall a digital copy, click here.
  • For steps to reinstall from a CD copy, click here.
Help us improve our support center
Still can't find what you're looking for? Contact Support
Ask our community for help and to learn more about Quicken

Still can't find what you're looking for? Try these:

Contact Support

Free expert help from our Quicken
Customer Support team.

Talk to Support
Community

Get help from expert users — the best
place for your tough questions.

Ask Our Community
Premium Support

Get priority access to our expert Quicken agents.
Skip the line and enjoy shorter wait times.

Learn More
Contact Support
Find what you need right now. Or talk to our support team for expert help.
Chat with us Wait time: Estimating...
Call us (650) 250-1900 Wait time: Estimating...
Ask the community