Importing Address Book Records From Another Program

Quicken Home & Business can import both comma delimited and tab delimited files with the filename extension .csv.

Currently many different software applications, such as popular word processing applications or e-mail clients, also have address book capabilities. If you already maintain contact information in another contact management application such as Microsoft Outlook, ACT!, or Palm, you can import an address list that you've already stored in another application. Conversely, if you have an extensive list of addresses in the Address Book and would like to transfer them to another application, you can export them in a standard format that can then be imported into your other software.

To import correctly, the .csv file should be formatted as a table, and the first row in the table should be a header. All rows below the header should contain customer data. Follow this format:

Payee | Street | City | State | ZIP

In Excel, save the table as a .CSV (Comma delimited) type file. Click Yes or OK if a message appears that asks if you want to use this file format. (For additional assistance with .csv files, refer to the Help in Excel.)

To import the addresses:

  1. From the Quicken Home & Business Tools menu, choose Address Book.
  2. Click the Minimize button (-) in the upper right corner of the Address Book window.
  3. From the File menu, choose Import, and then choose Addresses.
  4. Select Comma, and then click Browse. Browse to the .csv file you created earlier, click OK, and then click Next.
  5. Assign the corresponding Quicken Home & Business fields to the columns you created in the .csv file, and then click Done.

Which fields do I choose?

Quicken performs the mapping between your imported address fields and the appropriate Address Book fields. This mapping is shown in the list under Mapping, with the Address Book value on the left and the imported field on the right. If you want to remove a field, select it and click Remove. If you want to add it back, select it from the Fields to be Imported list and click Add. 

Note: If you import a list of addresses (if, for example, you've added some addresses since you last imported the list), all addresses that already exist in Address Book will be duplicated. Be sure to either import only the new addresses or delete any duplicates from the Address Book.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.