MS Money conversion for Win to Quicken for Mac

Export the QIF file from Money:

  1. Click on File in the upper left corner, then choose Export.
  2. Select the option Loose QIF.
  3. Enter the name of the account in the filename box (this makes it easier to identify the accounts you have exported).
  4. Choose the type of account (such as Regular for checking, savings accounts, etc. and Investment for your investment accounts).
  5. Select the account from the Account List box.
  6. Before you press OK, ensure you save this file to either an external media device that can be read on a Mac, such as a thumb drive, cd, DVD, external hard drive, or your desktop where you will manually move to one of these devices at a later point.
  7. Click OK to export the account.
  8. Repeat these steps as necessary to which accounts you would like to export.

Import the saved QIF file into Quicen for Mac

Note: These instructions are for Quicken for Mac 2007 and older. The QIF file format is not supported in Quicken Essentials for Mac.

  1. On your Mac, open Quicken. If a message appears asking you to select a Quicken file to open, click Cancel.
  2. Select the File menu and select New, then choose File.
  3. Select New Quicken File and click OK.
  4. Complete the Create Data File window:
    1. In the Save As field, enter the name for the data file.
    2. In the Where field, enter the location where you want to save the file. Intuit suggests saving this file on your desktop.
    3. Under Quicken categories to use, select the appropriate category.
    4. Click Create.
  5. In the New Account Assistant window, click Cancel, and then click Close.
  6. Insert the CD, DVD, or removable media with the QIF files into the appropriate drive.
  7. Select the Quicken File menu and select Import, then From QIF.
  8. Navigate to the Security List.QIF file on the CD, DVD, or removable media, and then click Open.
  9. Follow the on-screen instructions to import the data.
  10. Repeat steps 8 and 9 for the Accounts.QIF, Categories.QIF, and Transactions.QIF files (depending on which ones you saved or what you named them).

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.