What to do if my bank is not listed when I try to add an account in Quicken for Windows?

Quicken for Windows 2014
Quicken for Windows 2015
Quicken for Windows 2016
Quicken for Windows 2017

Overview

Quicken maintains a list of the financial institutions that support online services with Quicken. Quicken typically checks for updates to this list every 48 hours, but if your financial institution has recently merged with another bank, or made changes to the online services they offer, you may need to manually refresh Quicken's Financial Institution list:

Step 1: Download a New Financial Institutions List (FIDir.txt):

  1. Choose the Tools menu > Online Center.
  2. Hold down CTRL+SHIFT on your keyboard and click Contact Info (at the top of the window) with your mouse.
  3. In the dialog box that is displayed, check the box for Download FI list and click the Refresh button.
  4. Close the Online Center.
  5. Exit and Re-launch Quicken.
  6. Go to Tools > One Step Update
  7. Clear all check boxes, except for Download Quotes, to create a "blank" update.
  8. Click Update Now.
  9. When Update is complete, exit and re-launch Quicken.
  10. Complete the Add Account (or Activate Account) procedure.

Step 2: Refresh Branding & Profile:

To resolve download issues in a Direct Connect account you'll need to refresh your Financial Institution's branding server and profile information. This can be done by following the directions below:

  1. Choose the Tools menu > Online Center.
  2. Hold down CTRL+SHIFT on your keyboard and click Contact Info (at the top of the window) with your mouse.
  3. In the dialog box that is displayed, select the problem account from the drop down menu.
  4. With the account selected, check  the box for Financial Institution Branding and Profile and click on the Refresh button.
  5. Repeat steps 2-4 for each account that is having problems.
  6. Click the Update/Send button at the top of the Online Center to complete the connection.

Related Topics

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.