How do I restore a Quicken data file from a backup file


It's a good idea to back up your work each time you use Quicken, even if you have plenty of space on your hard disk. If your hard disk fails, you'll need to restore your files.

For help on this topic, choose a task from the list below.

Restore a Quicken data file from your computer

You can restore your Quicken data file from a variety of sources including USB drives, CDs, and DVDs. If you subscribe to Quicken Online Backup, you can also restore your data file from the Web.

Restore a Quicken data file from your computer

  1. Connect the external drive, or insert the USB drive or disk that contains the data file your want to restore.
  2. Choose File menu > Backup and Restore > Restore from Backup File.
  3. If you want to restore a backup file that Quicken created automatically for you, choose Restore from automatic backup, and then select one of the backup files listed.
  4. If you want to restore a backup file that you created yourself, choose Restore from your backup, and then click Browse to locate your backup.

  5. To replace the current file with the backup, select Overwrite the open file with the restored file and click Restore Backup.

    • What does it mean to overwrite a file?
      Restoring backup file replaces your current data with the data you've stored on your backup disk. Be aware that you will lose any changes you've made to your file since the backup was made. If you want to preserve the current file, you must rename the current file or create a copy of the file you're restoring.

Restore a Quicken data file from the Web

You can restore your Quicken data file from a variety of sources including USB drives, CDs, and DVDs. If you subscribe to Quicken Online Backup, you can also restore your data file from the Web.

Restore a Quicken data file from the Web

  1. Choose File menu > Backup and Restore > Restore from Backup File.
  2. Select Restore from online backup.
  3. Select the data file you want to restore, and click OK.

    • How do I select the file I want?
      A dialog displays the five most recent backups you've made of each Quicken data file that you're backing up online. The file with the most recent date and time stamp is the most recently backed up data file.

      The Quicken data file has a .qdf-backup extension.
  4. Click OK to close the confirmation message that Quicken displays when your files are restored.
  5. Choose File menu > Open Quicken File to open the file you've restored. 

More about Quicken Online Backup

Notes

  • How do I restore attachments?
    Attachments are backed up with your Quicken data file are automatically restored as part of the file restoration process.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.