Transactions Appear in the Register After Creating a Year-end File

Overview

If you used the Year-End Copy command to create a year-end file, and the new data file contains transactions from the previous year, the most common reasons for this are:

  • Transfers between accounts where of the accounts has not been reconciled.
  • Accounts linked to Investment accounts; all investment transactions will be presented in the new year copy to maintain accurate calculations.
  • Transactions that are linked to open/unpaid Invoices, Bills or Rents (Quicken Home & Business and Rental Property Manager versions); if a customer payment is used to pay part of an open invoice, the entire payment and invoice will be presented in the new year file.

To prevent these transactions from being displayed (other than the Investment transactions):

  • Reconcile all accounts before creating Year End Copy.
  • Ensure that all customer/tenant payments/charges are posted in full on the date prior to the desired cut-off date, where applicable.
  • Ensure that Linked Cash accounts are properly reconciled and only contain banking transactions (payment, deposit) or be prepared to see the prior year(s) transactions in those accounts.

The work-around to this specific issue would be to use File > File Operations > Copy rather than Year End Copy.

Instructions

  1. Choose File menu > File Operations > Copy.
  2. In the Copy the current Quicken file area, accept or change the location for the file copy. Quicken stores your data file in the folder containing the current data file (the Quicken folder by default). Click Browse if you want to store it in another location.
  3. In the Include Transactions From field, change the date to the date of the earliest transaction you want to include (for example, 01/01 of the previous year).
  4. In the To field, change the date to the date of the latest transaction you want to include (for example, 12/31 of the previous year).
  5. Clear the Include All Prior Uncleared Transactions check box.
  6. Clear the Include All Prior Investment Transactions check box.
  7. In the File Copied Successfully dialog, in the File to Use area, select New Copy.
  8. Click OK.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.