How to Backup or Restore Your Quicken Data

Quicken for Mac 2015
Quicken for Mac 2016
Quicken for Mac 2017
Quicken for Windows 2015
Quicken for Windows 2016
Quicken for Windows 2017

When you backup your Quicken data, you preserve your financial information (including reports, passwords, accounts, and attachments). This is a way to safeguard your records in case of computer failure or as a means of moving your data from one computer to another.

Note: A Quicken data file has the extension .QDF while a Quicken backup file has the extension .QDF-Backup

Quicken for Windows

Backup in Quicken for Windows

  1. Select File > Backup and Restore > Backup Quicken File...
    How to Backup or Restore Your Quicken Data
     
  2.  You'll have two options for backing up your data: you can backup to your computer or an external drive (like a USB thumb drive), or, you can use Quicken Online Backup.   How to Backup or Restore Your Quicken Data
     
  3. To help identify your latest backup, you can put a check next to Add date to backup file name.  
  4. Quicken will display the location where your backup will be saved (click Change... if you want to change this location), along with the name of the backup file (typically this is your Quicken file name followed by .QDF-backup).  
  5. Click Back up Now.

Backup to a USB thumb drive, CD, DVD, etc.

  1. Insert the CD/DVD or attach the flash drive you want to use for your backup.
  2. Open Quicken.
  3. Select the File > Backup or Restore > Backup Quicken File.
  4. Select Back up on my computer or hard drive (CD, hard drive, thumb drive), then if necessary click Change... to select where you would like to save your backup.  This is where you'll select your CD/DVD drive or flash drive.
  5. Click Back up Now to start the backup process.

Use the Quicken Online Backup Service

Quicken Online Backup is the only way to back up your Quicken data file directly to the web from within Quicken.  This is available only for Quicken for Windows, and a high-speed connection is recommended.

  1. Open the data file you want to backup.
  2. Select File > Backup and restore > Backup Quicken File.
  3. Select Use Quicken Online Backup.
  4. Select Back up Now to start the backup.
  5. When its done, click OK.

Restore Quicken data

  1. Select the File > Backup and Restore > Restore from Backup File....
  2. Select Restore from your backup, then click Browse.
  3. Browse your computer or external media to find the backup file you want to restore. The Quicken backup file has the extension .QDF-Backup.
  4. Select the file to restore and click Open then Restore Backup.
  5. On the following prompt you will be given the option to overwrite the file you have open or to create a copy of the backup you're restoring.
  6. If you Create a copy, you will need to select a location to save the copy to and you will also need to give the copy a unique file name. After naming the file and selecting the location, click Save, then click Yes to open the restored file.
  7. If you are restoring a file over the current file, click OK to overwrite the current file the click Yes to open the restored file.

    What does it mean to overwrite a file?: Restoring a backup file replaces your current data with the data stored on the backup disk. Be aware that you'll lose any changes you made since the backup was created. If you want to preserve the current file, you must rename the current file or the file you are restoring.

    Restore an automatic backup

    Quicken creates a historical copy of your data every seven days and stores five of these copies in a BACKUP folder. If the backup file you've created becomes damaged, you may be able to restore an automatic backup and save yourself the need to reenter some data.

    Check to see if automatic backups are turned on (this is on by default)

    1. In Quicken, select Edit > Preferences.
    2. Under Setup on the left, choose Backup.
    3. Make sure there is a check mark next to Automatic Backups.
      • Next to Automatic Backups, there is an Open backup directory link that links directly to your BACKUP folder - a good way of finding them fast.
      • Choose to backup your Quicken data file after running Quicken X times (between 1 - 99).
      • Choose how many backup data files you would like to save (between 1 - 99 copies).

    Restore an automatic backup

    1. In Quicken, select File > Backup and Restore > Restore from Backup File....
    2. Select Restore from automatic backups.
    3. Select the file to restore.
    4. Click Restore Backup.
    5. On the following prompt you will be given the option to overwrite the file you have open or to create a copy of the backup you're restoring.
    6. If you Create a copy, you will need to select a location to save the copy to and you will also need to give the copy a unique file name. After naming the file and selecting the location, click Save, then click Yes to open the restored file.
    7. If you are restoring a file over the current file, click OK to overwrite the current file the click Yes to open the restored file.

      What does it mean to overwrite a file?: Restoring a backup file replaces your current data with the data stored on the backup disk. Be aware that you'll lose any changes you made since the backup was created. If you want to preserve the current file, you must rename the current file or the file you are restoring

    Restore a Quicken data file saved using the Quicken Online Backup service

    1. In Quicken, select File > Backup and Restore > Restore from Backup File....
    2. Select Restore from online backup, then click on Restore Backup.
    3. Select I am an existing customer, then click OK.
    4. Enter your Account ID and Password for the Online Backup service (this will be saved after your first sign in).
    5. Select the backup file you wish to restore and press OK.

      Note: A dialog lists the last 90 days of backups you have made of each Quicken data file that you are backing up online. The file with the most recent date and time stamp is the most recently backed up data file.

      • To close the confirmation message that Quicken displays when your files are restored, click OK.

      Quicken for Mac

      Backup in Quicken for Mac

      1. Select File > Save a Backup...
      2. Choose a place on your Mac to save the file. You can save it anywhere, including a flash drive.
      3. Click Save.

      Backup to a USB thumb drive, CD, DVD, etc.

      1. Select File > Save a Backup 
      2. Choose a place on your Mac to save the file.  You can save to a flash drive by selecting it in the "Where" dropdown. It will be listed under Devices.
      3. Click Save and you're done.

      Restore Quicken data

      1. In Quicken, select File > Restore from Backup...
      2. Browse your computer or external media to find the backup file you want to restore. The Quicken backup file has the extension .quicken2017backup.
      3. Select the file to restore.
      4. Click Choose.

        Restore an automatic backup

        Quicken creates a historical copy of your data every time you close the program and stores five of these copies in a BACKUP folder. If the backup file you've created becomes damaged, you may be able to restore an automatic backup and save yourself the need to reenter some data.

        Check to see if automatic backups are turned on (this is on by default)

        1. In Quicken, select Quicken > Preferences.
        2. Under General, you'll see File backup at the bottom.
        3. Make sure there is a check mark next to "Automatically backup data file...".
          • Under that option, there is a Backup Folder button that links directly to your BACKUP folder - a good way of finding them fast.

        Restore an automatic backup

        1. In Quicken, select File > Restore from Backup...
        2. Select the Automatic Backups folder (Quicken > Backups > Automatic Backups).
        3. Select the file to restore.
        4. Click Choose.

        Search Support:

        Search form

        Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.