How do I backup my Quicken file using Dropbox on Windows?

Product Version
Windows
160 people found this helpful

After you have Dropbox setup on your computer, you can back up any file, (including your Quicken file or Quicken backups), by placing it in the Dropbox folder. All files in your Dropbox folder are automatically backed up to Dropbox every time a file is added or changed. Please note, Dropbox is not intended to be used as a means to share a single Quicken data file between multiple computers or users. (For more details, click here.)

You can use Dropbox as a backup tool in a number of ways. Here are just a few options (click on the one you prefer):

Manually put your Quicken Backup Files on Dropbox

You can create a separate folder within Dropbox and add your Quicken backups directly to this folder from Quicken.

  1. Create a folder in your Dropbox folder (we recommend "Quicken Backup Files")
  2. Open Quicken and go to File > Backup and Restore > Backup Quicken File...
  3. In the Quicken Backup Window:
    1. Check the add date to backup file name checkbox
    2. Select the first option: Back up on my computer or hard drive...
    3. Click the Change button next to the backup file name
    4. A save window will pop-up. If you don't see your Windows Explorer, click Browse folders
    5. Navigate to your Dropbox folder and find the "Quicken Backup Files" folder you created in step 1, and click Open. Then click Save.
    6. Click Backup Now on the Quicken Backup Window.
  4. Quicken will now remember your selections so you won't have to navigate to the Dropbox folder each time.
  5. From now on when you want to back up to Dropbox, just:
    1. Go to File > Backup and Restore > Backup Quicken File...
    2. Click Backup Now on the Quicken Backup Window.

If you'd like to make this more automatic, you can set Quicken to remind you to make a backup.

If you want to be reminded to make a Quicken Backup:

  1. Open Quicken and go to Edit > Preferences and click Backup in the left column.
  2. Click the Manual backup reminder option. (There is a link to more backup help on this screen.)

Quicken will now remind you to make a backup based on the preference you've set.

 

Automatically put your Quicken Backup files on Dropbox

You can create a folder within your Dropbox and place your Quicken file in this location.

  1. Create a folder in your Dropbox folder (we recommend "Quicken Files")
  2. Make sure Quicken is closed, and move your Quicken file to this new folder.
    1. If you have multiple files, the one that ends in .QDF is your Quicken data file.
    2. If you're not sure where your Quicken file is located, while Quicken is running, select File > Show this file on my computer...
  3. After moving the file to your Dropbox folder, double-click the file to open it.
    1. You can also right-click and choose Open With... and select Quicken
    2. NOTE: If you launch Quicken instead of double-clicking or using Open With, you'll be prompted with a screen that says Select your Existing Data File to Get Started. If you see this screen just click Get Started and navigate to your Dropbox folder to select the Quicken file you moved.

Now you can use Quicken normally and every time your Quicken file changes it is automatically backed up to Dropbox.

Since you moved your Quicken file location, all Automatic Backups will also be on Dropbox. To use Automatic backups:

  1. Go to Edit > Preferences and click Backup in the left column.
  2. Click the Automatic backups option. (There is a link to more backup help on this screen.)

Quicken will now make automatic backups based on the preference you set.

Automatic backups are kept in a folder called BACKUP next to your Quicken file. Since this BACKUP folder is now in your Dropbox folder, all backups are also automatically stored on Dropbox.

Advanced Tips For Automatic Backups (optional)

If you want to retain all your existing, automatic backups in Dropbox, (along with your Quicken file), move your existing BACKUP folder to your new Dropbox directory. Just make sure it's called BACKUP and is in the same directory as your Quicken file.

Help us improve our support center

Still can't find what you're looking for? Contact Support

Ask our community for help and to learn more about Quicken

Ask the community