Convert Data From Quicken for Windows to Quicken for Mac

For Quicken Mac 2015 go to the approriate link below.

For the Mac Essentials conversion to Quicken Mac 2015 process go here.

For the Mac 2007 conversion to Quicken Mac 2015 process go here.

For the Quicken Windows conversion to Quicken Mac 2015 process go here.

 

Important: These instructions are for Quicken for Mac for 2007 or earlier (for the PowerPC, not Intel.).  

  • For the Quicken Essentials for Mac Conversion process, go here.
  • For the Quicken 2007 (run on newer, Intel-based Macs), go here.

The following components of your Quicken for Windows data file will convert to Quicken for Mac:

  • Accounts (except those specified below)
  • Transactions
  • Categories, Classes, and Securities that are contained within the exported transactions

The following components of your Quicken for Windows data file will not convert to Quicken for Mac:

  • Scheduled Transactions
  • QuickFill Transactions
  • Loan Setups
  • Online Account Setups
  • Online Payee Lists
  • Memorized Reports
  • Security Price Histories
  • Account types that do not exist in Quicken for Mac follow: 
    • 401(k)
    • ESPP
    • ESOP
    • Accounts Receivable
    • Accounts Payable
  • Home & Business specific features
  • Tax status of Investment accounts

Your Mac® must be able to recognize PC-formatted disks or other removable media. Some utilities that allow this are PC Exchange, File Exchange, and the Apple® File Exchange Control Panel. For further assistance, refer to the documentation for your Mac, these software products, or visit Apple's Web site.

Preparing your Quicken for Windows data for conversion:

  1. Choose the Cash Flow menu > Account List.
  2. Select the Manage Accounts tab.
  3. Clear the Hide in Quicken check box for all accounts.
  4. Edit all account names so they are 15 characters or less.
    • Select the account and then click Edit.
    • In the Account name field, enter a name of 15 characters or less, and then click OK.
  5. From the List menu, choose Security. Verify that each security has an uppercase ticker symbol.
  6. Edit the transactions in your investment accounts as follows:

    Note: You can bypass the transactions during the import, but doing so will affect the market values of your accounts.
     

    1. Single Mutual Fund accounts:
      • Accounts containing RtrnCapX transactions must be converted to regular Investment accounts, and then each RtrnCapX transaction must be changed to a RtrnCap transaction and an XOut transaction.
    2. Regular Investment accounts:
      • Change each MiscIncX transaction to a MiscInc transaction and an XOut transaction.
      • Change each MiscExpX transaction to a MiscExp transaction and an XOut transaction.
      • Change each MargInt transaction to a MiscExp transaction.
      • Change each MargIntX transaction to a MiscExp transaction and an XIn transaction.
      • CGMid, CGMidX, and ReinvMd transactions should be changed to the corresponding Long transaction (CGMid to CGLong, CGMidX to a CGLong and an Xout, and ReinvMd to ReinvLG).
  7. Accept all online transactions into the register, complete any outstanding transactions in the Online Center or Compare to Register window, and then delete any pending payments.

Create a QIF (Quicken Interchange Format) file for import into Quicken for Mac:

  1. From the Quicken File menu, choose Export, and then choose QIF File.
  2. In the QIF File To Export To field, enter a directory path and name for the QIF file. For example, C:\quickenw\Export.
  3. In the Quicken Account to Export from field, select the Quicken account you want to export. To export all accounts, select All Accounts.
  4. Enter the dates of the transactions to export in the Include Transactions In Dates field.
  5. Choose what to export in the Include In Export field:
    1. Transactions: Includes all data in your account registers.
    2. Account List: Includes only your listing of accounts (without transactions).
    3. Category List: Includes all of your categories and classes.
    4. Security Lists: Includes all your securities, security prices, security types, and Investment Goals
  6. Click OK to export the data.
  7. After the QIF file has been exported, right-click the file, and then select Properties to verify the size of the file.

    Note: If the size of the QIF file is zero KB, it will not import into another file. If this is the case, see the steps for Trouble Exporting QIF located below.

  8. Copy the export.qif file from the hard drive to a your external media (thumb/flash drive, CD/DVD, etc.).

Create a new Quicken for Mac file and import the Windows QIF file:

  1. From the Quicken for Mac File menu, choose New.
  2. Enter a name for your new Quicken data file, and then click Save.
  3. Click Cancel on the Set Up Accounts window.
  4. From the File menu, choose Import QIF.
  5. Insert the floppy disk, locate the export file, and then click Open.
  6. If the export file is not recognized, you may need to modify your PC extensions:
    1. From the Apple menu, choose Control Panel, and then choose File Exchange.
    2. Select the QIF PC extension, and then click Change. Verify that the following information is correctly entered. If QIF is not listed, click Add, and then create it with the following information.
      1. Extension: QIF
      2. Map to: Simple Text
      3. File Type: Text
    3. Click Show Advanced, and then enter the following:
      1. Name: QIF
      2. MIME Type: (leave blank)
      3. Map Incoming: Check
      4. Map Outgoing: Check
      5. Data Format: Plain Text
      6. Handle bySaving to file
    4. Click Change or Add to close the window.

Trouble Exporting QIF:

  1. Use the calendar to select the dates that you want to export rather then manually entering them. 
  2. Do not export memorized transactions.
  3. Make sure the file name does not contain any special characters.
  4. Try exporting and importing each account separately. 

After your file imports, verify that the account balances in your new Quicken for Mac data file are the same as the account balances in your Quicken for Windows data file. If they do not match, look for duplicate or missing transactions in your register. Recreate any data that did not import such as scheduled transactions, loans, budgets, and so on.

Note: The steps contained in this article will also work on Mac OS® X.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.