Convert Quicken for Mac 2015 and 2016 to Quicken for Windows

Quicken for Mac
Quicken for Mac 2016
Quicken for Windows
Quicken for Windows 2014
Quicken for Windows 2015
Quicken for Windows 2016
  1. Open your data file Quicken Mac 2016 or Quicken for Mac 2015.
  2. Choose File menu > Export > Quicken Windows Transfer File (QXF)....
  3. Save the .QXF file to media that will allow you to move it to your PC, such as a thumb drive or CD/DVD.
  4. Move the media (thumb drive or CD/DVD) to your computer running Windows.
  5. Open Quicken for Windows.
  6. Choose File menu > New Quicken File.
  7. With a radio dial selected next to New Quicken File, click OK.
  8. Name your new data file and press OK.
  9. Choose File menu > Import and then select the .QXF file from your media.

About QXF files

  • The import and export of financial data using the QXF file format is limited to the accounts, transactions, scheduled transactions, categories, and tags of non-investment and non-business accounts.
  • The import and export of investment and business accounts, transactions, budgets, attachments, reports, and application settings is not supported by QXF.
  • The QXF file format is the preferred choice for merging Quicken account data.
  • Quicken for Windows can import QXF data from Quicken for Mac. The only data imported is Checking, Savings, and Credit Card accounts and transactions.
  • Our legacy file transfer format, QIF (Quicken Interchange Format), has been replaced by QXF.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.