Getting Started with Quicken for Mac 2016

Quicken for Mac
Quicken for Mac 2016

If this is the first time you are using Quicken, Quicken guides you through setting up your bank accounts, downloading your transactions from the accounts, and adding new transactions.

Click the Quicken 2016 icon in your Applications folder to launch the program. You will see a brief tour of some of Quicken's features. Click the drop down below to learn more:

Start from scratch

  1. Select Start from scratch.
  2. You'll be prompted to Create your Intuit ID or login with an existing Intuit ID.
    • Tell me more
      You can use any existing Intuit ID(from QUicken.com, TurboTax, QuickBooks or any Intuit products) by clicking Sign in with my Intuit ID or just create a new Intuit ID.
  3. If this is the first time you've used Quicken, you'll be asked to Register Quicken. Complete this form and continue.
  4. Next you can opt in to use Quicken's Mobile app. Make your selection and continue.
  5. After these steps you should see the Overview screen. The Overview provides guidance on how to get started.
    • Tell me more

      In Overview, the See Where Your Money Goes section helps you create your accounts and set them up to download transactions directly from your financial institutions.

      The Stay on Top of Monthly Bills section helps you enter all your regular bills (like electricity, phone, and cable), your regular income (like your paycheck), and set reminders for paying your bills.

      The Set Goals to Save Money section helps you set up a budget, to keep your spending under control.

      You can always return to the Overview by clicking the Overview item in the sidebar.

  6. Click the Get Started button in the first section of the Overview to add your financial accounts in Quicken.

Start from an existing Quicken Essentials file

  1. Select Start from a Quicken Essentials File.
  2. You'll be prompted to choose the Quicken Essentials file you'd like to convert to Quicken 2016.
    • Tell me more

      Your existing Quicken Essentials file will be converted to a new, Quicken 2016 data file. Your original Quicken Essentials file will not be altered.

      Your Quicken Essentials file to convert will end with the file extension .quickendata

  3. Next you'll be prompted to login with the Intuit ID associated with your existing, Quicken Essentials file.
    • Tell me more

      If you downloaded transactions from your financial institutions using Quicken Essentials we strongly recommend  that you login with your existing, Intuit ID when prompted. This will ensure that you are able to seamlessly continue downloading from your connected accounts after converting to Quicken 2016.

      If you are prompted to provide access to Mac Keychain, select Always allow.

      If you've never used connected services with Quicken Essentials (did not download transactions) you may be prompted to setup a new Intuit ID, You can use any existing Intuit ID (from Quicken.com, TurboTax, QuickBooks or other Intuit products) by clicking Sign in with my Intuit ID or just create a new Intuit ID.

  4. If this is the first time you've used Quicken, you'll be asked to Register Quicken. Complete this from and continue.
  5. Next you can opt in to use Quicken's Mobile app. Make your selection and continue.
    • Tell me more
      The Quicken Mobile app is available for free on iPhone, iPad, and Android phones and tablets. Learn more about Quicken Mobile and Alerts.
  6. After these steps your Quicken Essentials data will be converted and you should see the Overview screen. All of your accounts will be accessible in the sidebar.

Start from an existing Quicken 2007 file

  1. Select Start from a Quicken Mac 2007 File.
  2. You'll be prompted to Create your Intuit ID or login with an existing Intuit ID.
    • Tell me more
      You can use any existing Intuit ID (from Quicken.com, TurboTax, QuickBooks or any other Intuit products) by clicking Sign in with my Intuit ID or just create a new Intuit ID.
  3. If this is the first time you've used QUicken, you'll beasked to Register Quicken. Complete this form and continue.
  4. You'll be promoted to choose the Quicken Mac 2007 file you'd like to convert to Quicken 2016.
    • Tell me more

      Your existing Quicken 2007 file will be converted to a new, Quicken 2016 data file. Your original Quicken 2007 file will not be altered.

      Your Quicken Essentials file to convert will end with the file extension .QDFM

  5. Next you can opt in to use Quicken's Mobile app. Make your selection and continue.
    • Tell me more
      The Quicken Mobile app is available for free in iPhone, iPad, and Android phones and tablets. Learn more about Quicken Mobile and Alerts.
  6. After these steps your Quicken 2007 data will be converted and you should see the Overview screen. All of your accounts will be accessible in the sidebar.
  7. You will need to reconnect your accounts to download.

Start from an existing Quicken Windows file

  1. Select Start from a Quicken Windows File.
  2. You'll be prompted to Create your Intuit ID or login with an existing Intuit ID.
    • Tell me more
      You can use any existingIntuit ID (from Quicken.com, TurboTax, QuickBooks or any other Intuit products) by clicking Sign in with my Intuit ID or just create a new Intuit ID.
  3. If this is the first time you've used Quicken, you'll be asked to Register Quicken. Complete this form and continue.
  4. You'll be prompted to download the Quicken Converter application.

    You'll need to download the converted and run it on a Windows computer (or virtual Windows computer) to convert your Windows file to a format that can be imported by Quicken for Mac.

    After you runthe converter, return to Quicken for Mac and choose the Quicken Windows file you'd like to convert to Quicken 2016.

    • Tell me more

      The converter will create a Quicken file that ends with the file extension .QXF. Copy this .QXF file back to your Mac and continue by selecting this file on the Getting Started screen when prompted.

      Your existing Quicken Windows file will not be altered in the conversion process.

  5. Next you can opt in to use Quicken Mobile app. Make your selection and continue
    • Tell me more
      The Quicken Mobile app is available for free in iPhone, iPad, and Android phones and tablets. Learn more about Quicken Mobile and Alerts.
  6. After these steps your Quicken 2007 data will be converted and you should see the Overview screen. All of your accounts will be accessible in the sidebar.
  7. You will need to reconnect your accounts to download.

Start from a .QIF file exported from another application

Disclaimer

Quicken has no control over the data that is exported from other personal finance applications. As such, our import is only as good as the exported data provided in a .QIF file.

We want to make the transition to Quicken 2016 easy and have put a great deal of effort into handling issues related to missing or incorrect data that is imported from other personal finance applications.

However, we have found gaps or missing data in these exported QIF files, especially with Investing transactions. As a result, some data clean up after import may be required after your data is imported into Quicken (see the known iBank and Moneydance issues below).

Please read these Help topics carefully to ensure a smooth transition to Quicken 2016:

  • iBank import issues and data clean up
  • Moneydance import issues and data clean up

Note: Personal finance applications other than iBank and Moneydance have not been tested for import in Quicken Mac 2016.

Quicken 2016 supports data import from other personal finance applications such as iBank and Moneydance. For this, you need to first export data from the other applications into a .QIF file and then import the .QIF file into Quicken for Mac 2016.

  • Export data from iBank to a .QIF file

    1. Open your iBank application. Select File >Export > QIF file.
    2. Make sure that you select all the accounts you wish to import in Quicken. Incremental import of QIF files into Quicken is not supported.
    3. Save the newly created QIF file and exit iBank.

  • Export data from Moneydance to a .QIF file

    1. Open your Moneydance application. Select File >Export.
    2. On the Export Date window, select Format: QIF and date: All Dates
    3. Save the newly created QIF file and exit Moneydance.

  • Import an exported .QIF file into Quicken for Mac 2016

    1.    Open Quicken for Mac 2016 application.
    2.    Select File > New to start a new data file. The Let’s get started window is displayed.
    3.    Select the option Start from a .QIF file exported from another application.
    4.    You will be prompted to sign in or create a new Intuit ID.
    5.    You asked if you want to use Quicken’s Mobile app. Make your selection and continue.
    6.    Click Next. The Import data from another application window is displayed.
    7.    Follow the on screen instructions and import the .QIF file in Quicken.

After conversion please read these Help topics:

  • iBank import issues and data clean up
  • Moneydance import issues and data clean up

If you are new to Quicken

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.