How to Convert to Quicken Mac 2015 from iBank or Moneydance

Quicken for Mac
Quicken for Mac 2015
Quicken for Mac 2016

Disclaimer

Quicken has no control over the data that is exported from other personal finance applications. As such, our import is only as good as the exported data provided in a .QIF file.

We want to make the transition to Quicken 2015 easy and have put a great deal of effort into handling issues related to missing or incorrect data that is imported from other personal finance applications.

However, we have found gaps or missing data in these exported QIF files, especially with Investing transactions. As a result, some data clean up after import may be required after your data is imported into Quicken (see the known iBank and Moneydance issues below).

Please read these help topics carefully to ensure a smooth transition to Quicken 2015:

  • iBank import issues and data clean up (see below)
  • Moneydance import issues and data clean up (see below)

Note: Personal finance applications other than iBank and Moneydance have not been tested for import in Quicken Mac 2015.

Quicken 2015 supports data import from other personal finance applications such as iBank and Moneydance. For this, you need to first export data from the other applications into a .QIF file and then import the .QIF file into Quicken Mac 2015 or Quicken Mac 2016.

Export Data from iBank or Moneydance and Import to Quicken Mac 2015 or Quicken Mac 2016

Export data from iBank to a .QIF file

  1. Open your iBank application. Select File >Export > QIF file.
  2. Make sure that you select all the accounts you wish to import in Quicken. Incremental import of QIF files into Quicken is not supported.
  3. Save the newly created QIF file and exit iBank.

Export data from Moneydance to a .QIF file

  1. Open your Moneydance application. Select File >Export.
  2. On the Export Date window, select Format: QIF and date: All Dates
  3. Save the newly created QIF file and exit Moneydance.

Import an exported .QIF file into Quicken Mac 2015 or Quicken Mac 2016

  1. Open Quicken Mac application.
  2. Select File > New to start a new data file. The Let’s get started window is displayed.
  3. Select the option Start from a .QIF file exported from another application.
  4. You will be prompted to sign in or create a new Intuit ID.
  5. You asked if you want to use Quicken’s Mobile app. Make your selection and continue.
  6. Click Next. The Import data from another application window is displayed.
  7. Follow the on screen instructions and import the .QIF file in Quicken.

After conversion please read these Help Topic titles, copied below:

  • "iBank import issues and data clean up"
  • "Moneydance import issues and data clean up"

iBank Import Issues

This topic explains some actions you may need to take after you import data from iBank

  • Review your stock split transactions. iBank exports these transactions without flagging them as positive splits (for example, 2 for 1) or reverse splits (for example, 1 for 2). As such, if your data contains reverse stock splits, you need to manually update them after import. For easy identification, Quicken flags stock splits with a blue icon in the status column. The import log file will also indicate the names of investing accounts that contain Stock Split transactions (See Help > Show Logs in Finder to view your import log file).
  • Interest income transactions without a security are not exported into the .QIF file. To resolve this issue, we recommend that you associate your interest income with a security in iBank, prior to exporting the data into the .QIF file. Or, in iBank, you can change these transactions to deposits and categorize the transaction as interest income. (Alternatively, you can manually enter these transactions in Quicken after import.)
  • Some bond transactions may not be imported accurately. If you notice that there is a discrepancy in your balances or holdings even after resolving the above two issues, check your bond transactions for accuracy.
  • Price history data is not exported. For this, you need to manually import this data into Quicken through a CSV file.
  • Securities without a ticker symbol are shown with a zero value in your portfolio. You need to manually add a ticker and import the price history for these securities.
  • Balances reported in the Log file. iBank exports the expected "Ending Balance" for each account in the .QIF file. After import Quicken will indicate if the ending balance in Quicken does not match reported Ending Balance in the import Log file (See Help > Show Logs in Finder to view your import log file). Discrepancies in Ending Balance could be caused by missing transactions if you choose to export a range that excludes transactions you have entered in iBank. For example, future-dated transactions or very old transactions.

See Also

Moneydance Import Issues

 This topic explains some of the actions you may need to take after you import data from Moneydance

  • Opening balance transactions are sometimes not exported from Moneydance into the .QIF file, leading to incorrect account balances. You need to manually enter the opening balance transactions in Quicken after the data is imported.
  • If the opening balance is exported in the .QIF file, it shows incorrect date as 12/31/1969.
  • ShortSell and CoverShort are exported as Short-Term Capital Gain and Long-Term Capital Gain respectively. This results in incorrect share and cash balances. You need to manually change the transaction type (and enter the shares if they are not displayed) after they are imported in Quicken. For easy identification, Quicken flags these transactions with a blue icon.
  • Stock splits are not exported into the .QIF file. You need to manually enter all the stock splits after import in Quicken Mac.
  • Asset and Liability accounts are exported as 'Bank'. Quicken will import all "Bank" accounts as "Checking". For Liability accounts imported in this way, you can go to Account Settings and change the Account Type to Liability. For the Asset accounts, create a new Asset Account in Quicken Mac 2015 and then select all the transactions from the imported account ("Command + a" in register) and then drag-and-drop the transactions to the newly created Asset Account.
See Also

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.