How do I Copy a Quicken Data File

Quicken for Windows
Quicken for Windows 2014
Quicken for Windows 2015
Quicken for Windows 2016

Copying a file takes all or part of your current file and creates a new file with a different name. Quicken doesn't change the original file in any way; the copy contains all the accounts in the original file. You might copy part of a file if you want to copy transactions within a certain date range to start a new file for a new fiscal year, or if you want to copy your reminders, memorized payees, transaction groups, and categories to a new file without copying any transactions.

1. Open the file you want to copy.

  • What if I don't see the file I want to copy?
    When you start Quicken, it opens the last file you used (located in the Quicken folder by default). To work with a different file in the same folder, choose File menu > Open Quicken File. Quicken can also help you find a file in another folder.

2. Choose File menu > File Operations > Copy.
3. In the Copy the current Quicken file field, accept or change the location and name for the file copy.

  • What are the rules for naming files?
    When naming the Quicken file, don't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.

4. In the Include Transactions From and To fields, set the dates for transactions you want to copy. Quicken inserts the first and last dates used in the current file. Change these dates if you want to copy only some transactions from the file.

  • Tell me more
    If your file contains invoice/receivable transactions (only in Quicken Home & Business), Quicken retains all unpaid transactions such as unpaid invoices as well as invoices created prior to the specified date, but which are linked to payments that fall within the new date range. To create a new file that contains only your reminders transactions, memorized payees, transaction groups, and categories (but no transactions), enter dates that are later than the last transaction in the current file. Also, clear the two Include All check boxes.

5. Select the Include All Prior Uncleared Transactions check box to copy uncleared transactions that occurred outside the specified date range. (Optional)

  • About uncleared transactions
    Uncleared transactions are unreconciled transactions dated before the Include Transactions From date.
    • If you're not specifying a date range, you should copy all these transactions in most cases. When you do this, Quicken summarizes (that is, sums up the amounts of) these transactions for each account. Then it uses this total amount as the opening balance of the corresponding account in the new file.
    • If you're specifying a date range, clear this check box to avoid bringing forward unreconciled transactions that will add to the size of your file.

6. Select the Include All Prior Investment Transactions check box to copy investment transactions that occurred outside the specified date range. (Optional)

  • About prior investment transactions
    Prior investment transactions are those dated before the Include Transactions From date. Include these if you want the new file to reflect the prior performance of your investments.

7. Click OK.
8. Click New Copy when the file has copied successfully.
9. Click OK.

Note:
If you want to copy only categories, enter a date range in which you have no existing transactions. Because you're copying categories (not transactions), clear the Include All Prior Uncleared Transactions check box. If the file you're copying includes an investment account, clear the Include All Prior Investment Transactions check box as well.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.