How do I import/export a Quicken Transfer Format (.QXF) file?

Product Version
Windows 2018
Windows 2017
Windows 2016
Windows 2015
Mac 2018
Mac 2016
Mac 2017
Mac 2015
131 people found this helpful

QXF (Quicken Transfer Format) is a file format used to move data from one Quicken version to another. It is the preferred way to move and merge account data between versions of Quicken.

Before you begin, QXF is different from QFX

  • QFX is the file format used when downloading transactions from your bank's website (Web Connect).
  • A QXF is not a file type you can get from your bank.
  • If you need information on downloading QFX files, you can find that here. You can also find troubleshooting steps here

More about QXF files

  • The import and export of financial data using the QXF file format is limited to the accounts, transactions, scheduled transactions, categories, and tags of non-investment and non-business accounts.
  • The import and export of investment and business accounts, transactions, budgets, attachments, reports, and application settings is not supported by QXF.
  • Quicken for Windows 2015, 2016, 2017, and the 2018 release can import QXF data from Quicken for Mac 2015, 2016, 2017, and the 2018 release. The only data imported is Checking, Savings, and Credit Card accounts and transactions.
  • Quicken for Windows 2015, 2016, 2017, and the 2018 release can export QXF data to Quicken for Mac 2015, 2016, 2017, and the 2018 release. The only data exported is Checking, Savings, Credit Card, Asset, and Liability accounts and transactions. Investment accounts are also exported, but transactions and position balances are not.
  • If you need to import investment or business data, we recommend that you use QIF import instead. To learn more, see Import data into Quicken.

Importing/exporting a QXF file

To export financial data to a QXF file

  1. Choose File menu > File Export > Quicken Transfer Format (.QXF) file.
  2. In the QXF export dialog, accept or change the name of the file to be created.
  3. Click OK to create the QXF file. A confirmation message displays when the process completes.

To create a new Quicken data file using an imported QXF file

  1. Create a new Quicken file.
  2. Choose File menu > File Import > Quicken Transfer Format (.QXF) file.
  3. Type the name of the QXF file you want to import, or click the Browse button to select it.
  4. Click Continue to begin importing the file.
  5. If there are accounts in the QXF file that can't be imported, such as investing or business accounts, Quicken displays a list of those accounts.
  6. You'll see a confirmation message when the process completes. If there are errors, you can click a link to review a log file that contains more information about the QXF import. This log file can also be reviewed later by choosing Help menu > Log Files.

To import Quicken data from one data file to another using a QXF file

  1. Open the Quicken file you want to import the QXF data into.
  2. We recommend that you back up your existing Quicken file before importing QXF data into it. To do so, choose File menu > Backup and Restore > Backup.
  3. Choose File menu > File Import > Quicken Transfer Format (.QXF) file.
  4. Type the name of the QXF file you want to import, or click Browse to select it.
  5. Click Continue to begin importing the file.
  6. If there are accounts in the QXF file that can't be imported, such as investing or business accounts, Quicken displays a list of those accounts.
  7. You'll see a confirmation message when the process completes. If there are errors, you can click a link to review a log file that contains more information about the QXF import. This log file can also be reviewed later by choosing Help menu > Log Files.

 

Help us improve our support center

Still can't find what you're looking for? Contact Support

Ask our community for help and to learn more about Quicken

Ask the community