How To Locate Log Files For Quicken Windows

Information

In some situations you might be requested to provide log files in order to research & resolve your issue.  Most requested logs can be found under the Help menu in Quicken, in a section labeled Log Files. This article provides the location on your computer where these files can be found outside of Quicken if you're not able to access this menu.

NOTE: Show Hidden Files & Folders

Before attempting to locate update, install, patch or other Quicken Windows logs, you may have to modify your Windows system "View" preference(s) before you can find those files:

 

Windows 7 & Vista

  1. Click the Windows Start icon.
  2. Choose Computer.
  3. Go to the Organize menu at the top of the screen.
  4. Select Folder & Search Options.
  5. Go to the View tab.
  6. Select Show Hidden Files, Folder & Drives, if it's not already selected.
  7. Click OK.
  8. Close the Computer window.

Windows 10

  1. Click the Windows Start icon.
  2. Choose File Explorer.
  3. Go to the View tab and click on Options.
  4. Select Changes Folder & search options.
  5. Go to the View tab.
  6. Select Show Hidden Files, Folder and Drives; if it's not already selected.
  7. Click OK.
  8. Close the File Explorer window.

Preparing to Collect Quicken Logs

Create a new folder on the Desktop

  1. Right-click a blank space on the desktop.
  2. Select New > Folder.
  3. Name the Folder <your name> Logs (example: JSmith Logs).

After saving the logs to this new folder, prepare the folder for attachment or upload

  1. Right-click the new folder.
  2. Choose Send To > Compressed (zipped) folder.

OFX and Connlog

Used for online banking error escalations, these logs are a pair. Please note that the OFX Log must be opened in the OFX Viewer inside Quicken (under the Help > Log Files menu) and cannot be provided from any other location.

Connlog will be found in C:\Users\your user name\AppData\Roaming\Intuit\Quicken\Log

Cloud Sync Log

New to Quicken Windows, starting in 2013 R6, the Cloud Sync log has been added to the Help > Log Files menu. This encrypted log, like the OFX Log, can only be opened inside Quicken.

Update and Install logs

C:\ProgramData\Intuit\Quicken\Log\installer and open the folder with the most recent date as part of the folder name (ex: 20150108_152931) to find install.log and update.log

 

QW.log

C:\Users\<user name>\AppData\Roaming\Intuit\Quicken\Log to find QW.log and QW2.log

LBT Log

Runtime.dat

  1. Right click the Windows Start button, and then choose Explore.
  2. Browse to the log file location:
    • Windows XP = C:\Documents & Settings\All Users\Application Data\Intuit\Quicken\Inet
    • Windows 10, 8, 7 or Vista = C:\Program Data\Intuit\Quicken\Inet
  3. Open the folder that has the same name as your Quicken file OR has a string of numbers & letters.
  4. Copy the runtime.dat file and paste it into the (your last name) folder on your desktop.
  5. In the same location you just browsed to, open the Common folder (ex: c:\Program Data\Intuit\Quicken\Inet\Common).
  6. Copy the runtime.dat file, paste it into the (your last name) folder on your desktop and rename to commonruntime.dat.

Quotes.var

  1. Right click the Windows Start button, and then choose Explore
  2. Browse to the log file location:
    • Windows XP = C:\Documents & Settings\All Users\Application Data\Intuit\Quicken\Inet
    • Windows 10, 8, 7 or Vista = C:\Program Data\Intuit\Quicken\Inet
  3. Open the folder that has the same name as your Quicken file OR has a string of numbers & letters.
  4. Copy the quotes.var file and paste it into the (your last name) folder on your desktop.

Note: If you are unable to browse to the file location, a Windows Search (Start button > Search) for quotes.var should be able to locate it, provided you can view Hidden Files and Folders.

Windows System Logs (not specific to Quicken)

DotnetLoger.log

  1. Right click the Windows Start button.
  2. Choose Explore.
  3. Browse to the log file location(s):
    • Windows XP =
      C:\Documents and Settings\All Users\Application Data\Intuit\SendError
    • Windows 10, 8, 7 or Vista =
      C:\ProgramData\Intuit\SendError
  4. Copy the DotnetLoger.log to the folder on the desktop.

 

IntuitAuthLog

  1. Right click the Windows Start button.
  2. Choose Explore.
  3. Browse to the log file location(s):
    • Windows XP =
      C:\Documents and Settings\<user name>\Local Settings\Application Data\Intuit\Common\Authorization\v1\Logs
    • Windows10, 8, 7 or Vista =
      C:\Users\<user name>\AppData\Local\Intuit\Common\Authorization\v1\Logs
  4. Copy the IntuitAuthLog to the folder on the desktop.

 

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.